My car is on the side of the road! - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-28-2007, 12:45 PM   #11
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2006
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
jseklund is on a distinguished road
Default

Archon,
Thanks again for the help. The pocket makes sense- I was getting bubbles in the overflow tank, and I noticed after I shut off the car, a bunch of coolant disappeared. This makes sense since the system holds 1.25 gallons and I had only put in about 1/2 a gallon at the time- which I thought was strange. I topped it off again (1 gallon total) and it was a little high- but after I ran and shut off the engine again, it sucked down a bunch more and now seems to be just sligthly low (probably the last 1/4 gallon). I should have followed the procedure you linked to.

As for the fans- I'm just baffled. I have never really paid much attention to them, so I don't know when they do or don't run. If they don't turn on until about 215- then they must not turn on much. My normal operating temperature is between 195-200. The temp the first time I ran it got up to about 210- but this could be because of low coolant. Since I've topped it up it is below 200 constantly- I've let it idle for quite some time and I just took it out for about a 5 mile spin going up to 50 MPH. The guage never changed. The fans also never came on at all.

I checked the fuses and they are fine. Should the fans be turning on after I shut off the car or when I turn it on at all? I just want to be sure they're working....

Thanks again for all the help!
jseklund is offline   Reply With Quote
Old 08-28-2007, 01:04 PM   #12
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

The fans will not turn on when you first start the car, nor after you shut it off. The temperature gauges are quite inaccurate, too. With normal driving, in particular at 50 MPH, they may not come on. Try doing your normal driving, get the engine up to normal operating temperature, and then let it sit and idle for a while. They should come on at least on low speed then. Once your A/C is up and running, they should come on when you turn that on.

If you want a lower temperature for the fans to kick on, and for them to run for a short time after shutting off the car, you'll need an after-market PCM, or yours reprogrammed, like Intense offers.
Archon is offline   Reply With Quote
Old 08-31-2007, 01:55 PM   #13
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2006
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
jseklund is on a distinguished road
Default

I just wanted to say thank you to everyone for the help. I have everything about back together and the car is now driveable- just no A/C.

I am getting an air compressor for the house that I am working on today. I also ordered a vacuum pump that came in last night. If I have time this weekend I am going to flush the system, vacuum it, and refill the coolant.

Again, I couldnt' have done it without your help. Thank you very much.
jseklund is offline   Reply With Quote
Old 08-31-2007, 02:02 PM   #14
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

The beauty of this forum is it works great because of the members sharing and helping.

We have seen many cases where a call came in for help near members and that was posted and responded to in near record time. IIRC most cases the members beat AAA to the scene.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Road Salt Absolutely Ruined Drivers Side Door pontiac_mazda_geek Detailing & Appearance 1 04-02-2015 05:50 AM
Somebody is sitting on the side of the road as i type TJ'sblackbonne Lounge 3 09-27-2007 08:29 PM
Look what i found on the side of the road! John Deere Boy Lounge 12 07-16-2007 10:08 PM
Kenmore side by side fridge, white, approx 25 cu feet mikey Lounge 2 07-07-2006 11:38 AM
2 ssei's nose to nose side to side. SSEi Your Ride: GM Pictures & Videos 10 04-06-2004 11:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:22 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.