Low beam light - partially working - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-18-2009, 12:11 PM   #1
Junior Member
Thread Starter
 
Join Date: Mar 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
TheCaptain is on a distinguished road
Default Low beam light - partially working

Hello,

I have to go and give the fuses and bulbs a thorough check-up yet - but does anyone have any idea why my low-beam light would be able to come on when I push the lock/unlock buttons on my remote, but not while the car is on and driving?

A friend pointed out that might low-beam light was out last night, so I picked up a new set of bulbs for it, thinking that is almost definitely what it was. (I hadn't changed a bulb on it in ages.) Then I noticed that it'* lighting up when I lock and unlocked the car.

Thanks for any guidance.
TheCaptain is offline   Reply With Quote
Old 03-18-2009, 12:48 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Are your lights set on auto on? Do they come on at night?
Danthurs is offline   Reply With Quote
Old 03-18-2009, 12:57 PM   #3
Senior Member
True Car Nut
 
Purplehazeir's Avatar
 
Join Date: Sep 2008
Location: Arlington, WA
Posts: 7,979
Thanks: 0
Thanked 1 Time in 1 Post
Purplehazeir is on a distinguished road
Default

Hi THECAPTAIN -

Please add your year and trim of your vehicle to your signature line. That way when you start asking questions in other areas of the forum, we all have a better idea on how to assist you. Click on "Quick Links" above, go down to "User Control Panel" and then click on "Edit your Signature" It'* pretty straight forward from there.

Thanks!
Purplehazeir is offline   Reply With Quote
Old 03-18-2009, 01:10 PM   #4
Junior Member
Thread Starter
 
Join Date: Mar 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
TheCaptain is on a distinguished road
Default

Yes - they are auto-on, and they do turn on at night. Currently...only the driver'* side low-beam is coming on though, as described.

As a side note: I saw a posting or two about some lighting quirkiness that I have seen in my car too, if that tells you anything. Sometimes when it'* dark outside, the car is in park, and it'* idling, the lights just keep turning off and on for no apparent reason. It sounded like some people have had luck with cleaning up their grounding connections for that...not sure if there is anything else I should be looking at for it. The car has occasionally done that for as long as I've owned it though - and I've put over 100,000 miles on it in that time.
TheCaptain is offline   Reply With Quote
Old 03-18-2009, 01:16 PM   #5
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

I would suggest cleaning up all the plugs. Some times just changing the bulbs helps. Did that on my wifes van.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How do you stay calm or partially rational? PRD2BDF Lounge 28 10-09-2007 04:25 PM
HI-BEAM & LOW BEAM HID panda1956 1987-1991 7 08-11-2006 09:06 PM
High beam "activator?" not working. Switch and rod maxpower9004 Everything Electrical & Electronic 23 04-05-2006 10:48 PM
UPDATED: Help! Drivers Side High Beam NOT WORKING! SuperchargedFury Everything Electrical & Electronic 8 10-04-2005 06:51 AM
Enabling Low Beam while Hi Beam is on Drifter420 Everything Electrical & Electronic 15 10-22-2003 05:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:25 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.