Lost Reverse, Seems to be Back... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-26-2011, 10:25 AM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
93 SSE 4 ME's Avatar
 
Join Date: Jan 2005
Location: Pennsylvania
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
93 SSE 4 ME is on a distinguished road
Default Lost Reverse, Seems to be Back...

Car has been running fine until my son and I took a quick ride to get some fish last night. As I went to back into a parking stall, there was no reverse. Pulled forward and tried again, still no reverse. Drifted backward into a stall, then drove it home after we picked up our food. No slipping, bucking or other issues on the road. Tried it in the garage this morning, and it pulled forward without any hesitation, and went into reverse just fine. Any ideas? The car currently has ~92K miles on it.

Mark
93 SSE 4 ME is offline   Reply With Quote
Old 03-26-2011, 10:47 AM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Could be a sticking or leaking O ring on the reverse piston.
Danthurs is offline   Reply With Quote
Old 03-26-2011, 10:56 AM   #3
Senior Member
Posts like a 4 Banger
Thread Starter
 
93 SSE 4 ME's Avatar
 
Join Date: Jan 2005
Location: Pennsylvania
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
93 SSE 4 ME is on a distinguished road
Default

Would a fluid change help?
93 SSE 4 ME is offline   Reply With Quote
Old 03-26-2011, 11:00 AM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

It might, but if the O-ring is out, it wont do any good. Lets wait and see what SGP358 has to say on this first. He'* the trans guy.
Danthurs is offline   Reply With Quote
Old 03-26-2011, 11:39 AM   #5
Senior Member
Posts like a 4 Banger
Thread Starter
 
93 SSE 4 ME's Avatar
 
Join Date: Jan 2005
Location: Pennsylvania
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
93 SSE 4 ME is on a distinguished road
Default

Thanks Dan.
93 SSE 4 ME is offline   Reply With Quote
Old 03-26-2011, 03:49 PM   #6
Senior Member
Posts like a 4 Banger
Thread Starter
 
93 SSE 4 ME's Avatar
 
Join Date: Jan 2005
Location: Pennsylvania
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
93 SSE 4 ME is on a distinguished road
Default

No reverse trying to back in at work...
93 SSE 4 ME is offline   Reply With Quote
Old 03-26-2011, 06:37 PM   #7
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Could also be a broken reverse band.
Danthurs is offline   Reply With Quote
Old 03-26-2011, 09:39 PM   #8
Senior Member
Posts like a Northstar
 
Join Date: Oct 2009
Location: Boston Mass
Posts: 684
Thanks: 0
Thanked 0 Times in 0 Posts
sgp358 is on a distinguished road
Default

I have never seen a fluid change fix a no reverse condition. But dropping the pan may reveal what may be wrong. Sometimes the channel plate gaskets blows out and it will give you no reverse.
sgp358 is offline   Reply With Quote
Old 03-26-2011, 09:47 PM   #9
Senior Member
Posts like a 4 Banger
Thread Starter
 
93 SSE 4 ME's Avatar
 
Join Date: Jan 2005
Location: Pennsylvania
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
93 SSE 4 ME is on a distinguished road
Default

If the tranny is cold and reverse is there, but loses reverse when it warms, does that indicate anything?
93 SSE 4 ME is offline   Reply With Quote
Old 03-26-2011, 09:48 PM   #10
Senior Member
Posts like a Northstar
 
Join Date: Oct 2009
Location: Boston Mass
Posts: 684
Thanks: 0
Thanked 0 Times in 0 Posts
sgp358 is on a distinguished road
Default

Could be a blown gasket. It'* very hard to say without actually seeing the car.
sgp358 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Lost reverse tx-fisherdude 1992-1999 5 03-24-2008 04:05 PM
Seems Canadian MOS95B Your Other Rides: Pics & Videos 9 10-27-2003 01:41 AM
A/C vents seems to shut after awhile brminder 1992-1999 7 06-01-2003 01:06 AM
A/C problem - seems electrical - any suggestions? cujimmy 1992-1999 5 04-16-2003 06:39 PM
Time to move on it seems.... DeathRat Lounge 16 03-05-2003 03:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:29 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.