Lost and not found - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-15-2006, 06:16 PM   #1
IO
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2004
Location: Lake Forest, CA
Posts: 321
Thanks: 0
Thanked 0 Times in 0 Posts
IO is on a distinguished road
Default Lost and not found

Were in the heck does the before CC 02 sensor go and I can't find the fuel filter. I did get my new TR55ix plugs in with no problem. Last time took me 3 hours cuz the no 6 plug wire was fried and the wire click wouldn't come off.

IO is offline   Reply With Quote
Old 07-15-2006, 06:19 PM   #2
Senior Member
True Car Nut
 
Join Date: Dec 2002
Location: Sauk Centre, MN
Posts: 5,458
Thanks: 0
Thanked 0 Times in 0 Posts
OLBlueEyesBonne is on a distinguished road
Default

The front o2 sensor goes in the rear manifold, just before it attaches to the exhaust downpipe. If you look behind the motor, it should be almost right behind/below the center rear spark plug -the o2 wire should have almost been in the way of installing the center rear spark plug.
Good luck.
OLBlueEyesBonne is offline   Reply With Quote
Old 07-15-2006, 06:22 PM   #3
IO
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2004
Location: Lake Forest, CA
Posts: 321
Thanks: 0
Thanked 0 Times in 0 Posts
IO is on a distinguished road
Default

Quote:
Originally Posted by OLBlueEyesBonne
The front o2 sensor goes in the rear manifold, just before it attaches to the exhaust downpipe. If you look behind the motor, it should be almost right behind/below the center rear spark plug -the o2 wire should have almost been in the way of installing the center rear spark plug.
Good luck.
Thanks
IO is offline   Reply With Quote
Old 07-15-2006, 08:24 PM   #4
Mark Fahey
Guest
 
Posts: n/a
Default

Just a tip but when I tried to install a new one, I couldn't get at it with any tool that I owned so I went to the local auto parts store and picked up a tool made just for the O2 sensor. It cost me all of $16.
  Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
I FOUND IT!!! I found my 2003 SSEi - HELP! Pologuy 2000-2005 13 03-21-2009 07:02 PM
battery dies after 2 days of not starting.? im lost 88bonnsse Everything Electrical & Electronic 11 09-16-2007 12:11 PM
Lost the dog, found the dog J. Pierpont Finch Lounge 1 05-14-2007 10:20 AM
Lost and Found BillBoost37 Lounge 11 04-14-2006 09:35 AM
not good. NOT GOOD. (hit and run, not bad-BAD, but not good) repinS General GM Chat 13 11-26-2004 11:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.