Intermittent RPM gauge failure - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-20-2005, 10:54 PM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2005
Location: Tulsa, Oklahoma
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
SamReece is on a distinguished road
Default Intermittent RPM gauge failure

I have a 2000 SE. Every once in a while (once every week or two), I drive down the road at any speed and the RPM gauge drops to zero, then the engine starts pinging hard. When I notice the engine pinging and see the RPM gauge at zero, I drop the tranny into Neutral and turn the key off - then - on again. At this point the car starts and the RPM resumes. In the past if I run the car with the RPM at zero, the engine will just quit and go off. Once I reset the ignition everything runs normal again.

What is ALSO happening intermittently is sometimes when the car has been driven, I shut the engine off to go into a store, come back out and the car acts like its flooded and will not start. I shut off the key, hold the gas to the floor for a 10 seconds, let off the gas and the car will re-start on the next attempt. Does anyone have any ideas? Do you think its related? I've had the car scanned, they do not read any error codes, they try to shake wires around the crank sensor and that doesn't replicate the problem. Have taken out the crank sensor and there'* no visable flaws or cracks.
SamReece is offline   Reply With Quote
Old 07-21-2005, 01:50 AM   #2
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

maybe the PCM is bad?
Custom88 is offline   Reply With Quote
Old 07-21-2005, 07:52 PM   #3
Junior Member
Thread Starter
 
Join Date: Jul 2005
Location: Tulsa, Oklahoma
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
SamReece is on a distinguished road
Default Thanks for your comment

I will look more in depth on that. I appreciate your help!
SamReece is offline   Reply With Quote
Old 07-21-2005, 08:00 PM   #4
Senior Member
True Car Nut
 
toastedoats's Avatar
 
Join Date: Sep 2004
Location: Fitchburg Ma _ToastedRice_
Posts: 6,837
Thanks: 0
Thanked 0 Times in 0 Posts
toastedoats is on a distinguished road
Default

im betting on a bad pcm or cam sensor. your best bet is have a scantool hooked when it happens up to se if any bad information is being sent back to the computer
toastedoats is offline   Reply With Quote
Old 07-21-2005, 10:34 PM   #5
Senior Member
True Car Nut
 
toastedoats's Avatar
 
Join Date: Sep 2004
Location: Fitchburg Ma _ToastedRice_
Posts: 6,837
Thanks: 0
Thanked 0 Times in 0 Posts
toastedoats is on a distinguished road
Default

sam sent me an email, he seems to be having trouble with the forum.. so this is what he said


Thanks for you're help on my intermittant RPM gauge failure. I tried
to post a reply, but I'm not having much luck posting so I thought I
would e-mail you.

I had a anaylizer hooked up once while the RPM gauge had failed, and
the anaylizer was reading an output of RPM. So I'm not sure which
part to change, I hate replacing parts not knowing for sure if it'*
defective or not. But, I'm starting to think the PCM possibly.

Thanks for your help and if you have any ideas, please let me know!



--------------

Im thinking a bad cluster or piched wire myself... but his engine dying as a result kinda baffles me
toastedoats is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1991 Riviera dash cluster intermittent failure 66rivi Buick 2 05-03-2013 08:22 AM
Silhouette Intermittent Slightly High Idle Rpm azu Oldsmobile 6 08-08-2010 03:46 PM
car idles @ 3500 rpm at start and 1900 rpm in drive? 88bonnsse 1987-1991 15 01-27-2008 04:41 AM
NwbieNeed help quick!Speedo/Tach/Cruise intermittent failure fastturbo4 2000-2005 3 10-09-2006 05:25 PM
CMP Sensor Intermittent Failure Logan 1992-1999 9 01-31-2006 04:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:54 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.