Intermittent Rough Start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-16-2008, 04:01 AM   #1
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Apr 2004
Location: Sioux Falls, SD. Member #2387
Posts: 907
Thanks: 0
Thanked 0 Times in 0 Posts
ten_gigahertz is on a distinguished road
Default Intermittent Rough Start

Hey, guys, got a question...

I've been getting occasional rough starts lately. I'm not sure where it'* coming from, and wanted some ideas.

Here'* what'* going on: I noticed lately that when my car was semi-warm that start would sometimes be rough. I would have to give it a little gas before it will start. This is acting like it did when my UIM gaskets were going and I was getting coolant in the engine. I checked my coolant reservoir and it'* a touch low of the cold line (maybe an 1/8th of an inch). This is with a cold engine that has been sitting over night. I checked the oil fill tube and have a little condensation, but nothing alarming. Also, the oil looks fine - dark, but fine (it'* time for an oil change). I pulled off the engine cover and don't see any pooling up top. Basically, I don't think it has to do with a coolant issue.

As I had said It had only done this when I would start it after it was semi-warm - like if I ran my car for about 5-10 minutes from cold, shut it off, and then start it shortly after. For example, like running to a gas station from home to buy a pop.

Thing was today it did it from a cold start when I left for work. Strange thing is that it is intermittent and doesn't always do it. Plus, the car runs like nothing is wrong the rest of the time. The first time it happened I thought it was my fault - like I didn't leave the key in the 'start' position long enough - something stupid like that. But, now that it'* happened since then I'm realizing there'* something else going on.

As I type this, there'* one thing I haven't checked in a while, which is my K&N air filter - it may be getting dirty/clogged. I haven't popped it open for a while now, and since it'* due for an oil change it could be about time for a cleaning.

Any suggestions would be great. Please remember I have limited tools and skills. :( Thanks.
ten_gigahertz is offline   Reply With Quote
Old 04-16-2008, 09:59 AM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Have the plugs and wires been done? If not, that would be a good place to start...along with checking your K & N. Check the coils using the techinfo information. If you know someone, or if you have a fuel pressure tester, you could see what that is when the problem crops up. A good throttle body, and MAF cleaning - also in techinfo - would be a good idea. Unfortunately, there are many things that could cause your problem.
Archon is offline   Reply With Quote
Old 04-16-2008, 04:18 PM   #3
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Apr 2004
Location: Sioux Falls, SD. Member #2387
Posts: 907
Thanks: 0
Thanked 0 Times in 0 Posts
ten_gigahertz is on a distinguished road
Default

Thanks for the reply, Dick. Plugs and wires are about a year old. I had them changed when I had my UIM work done last February. They should only have about 6000 miles on them. Obviously it doesn't guarantee they're good still, but, I would hope they are fine. Although - hope in one hand, something in the other...

I will take apart the intake this Thurs/Friday when I do the oil change. I was already planning on doing the oil change, so I have time. It'll give me something to do while I wait for the oil to drain. lol

I don't know if anyone I know has a fuel pressure tester. I may have to start asking if I don't find anything with the intake. I know a new guy at work that is a mechanic on the side, I'd bet money he has access to one.

Thanks for the suggestions, I'll post what I find.
ten_gigahertz is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
No Start/Rough Start mblaze Bonneville GXP/ Northstar Powered Cars 1 05-20-2010 10:18 PM
Intermittent non-start? Please help! labonnevillastrangiato Everything Electrical & Electronic 16 10-02-2007 02:39 PM
intermittent hard start gmfreak 2000-2005 8 07-13-2007 12:02 PM
'96 intermittent no start - Kind of long phonk 1992-1999 7 10-01-2006 01:04 AM
Rough start and then no start maxdadog 1992-1999 4 01-07-2004 10:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:30 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.