Front power windows - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-10-2007, 05:35 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2006
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
dubdeuce is on a distinguished road
Default Front power windows

I have lost Front power windows but the rear windows work. I started invetigating and I found a lose at the right side floor matt area. I was a speaker wire clear jacket so I traced it back to the left side to the white wire that comes out of the driver side window control. Someone rigged this before and I do not know where the wire goes. I put a test light on the clear wire and it is hot. When I push the passenger side widow control I hear a clicking sound like a relay but no motor movement. I am guessing that this wire was some sort of jumper between the two switches or power to the motors?? I know this is not a easy question so thanks in advance!
dubdeuce is offline   Reply With Quote
Old 05-10-2007, 05:47 PM   #2
Senior Member
Posts like a Turbo
 
Join Date: Mar 2007
Posts: 279
Thanks: 0
Thanked 0 Times in 0 Posts
ptrfair is on a distinguished road
Default Re: Front power windows

Quote:
Originally Posted by dubdeuce
I have lost Front power windows but the rear windows work. I started invetigating and I found a lose at the right side floor matt area. I was a speaker wire clear jacket so I traced it back to the left side to the white wire that comes out of the driver side window control. Someone rigged this before and I do not know where the wire goes. I put a test light on the clear wire and it is hot. When I push the passenger side widow control I hear a clicking sound like a relay but no motor movement. I am guessing that this wire was some sort of jumper between the two switches or power to the motors?? I know this is not a easy question so thanks in advance!
help me clear this up a little. How long have you had this issue. if that, how long have you had this car? Are you pressing the switches from the driver side controls, or the seperate switches on each door. When you press the switches, and do you hear anything/see anything moving.
what looks odd to you when you look into the door panel? if it was rigged, you can tell.
let'* take it from there, ive had my share of window problems. haha
ptrfair is offline   Reply With Quote
Old 05-10-2007, 05:48 PM   #3
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

It'* a little hard to follow of exactly where your problem is...both front window, or just the passenger? I don't recall any clear jacketed wires in the door panels, so it would be anyone'* guess what they may have tried to power from that lead.

Are your door panels off? If so, just remove the 3 screws that hold the motor onto the bottom of the window regulator, and take the motor out. Connect power, and see if it works. If it does, lube things up with a good silicone grease, and put it back together. Odds are it will work fine.

If the panels are not off, as a test before removing the panels, open the door, depress the switch in the direction to have the window go down, and give the door a good slam closed. Slam it in a way that you would yell at anyone else if they did it. See if that frees things up.
Archon is offline   Reply With Quote
Old 05-10-2007, 06:01 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2006
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
dubdeuce is on a distinguished road
Default

both the front windows are not fuctioning. I have a test light and I do not have power to any of the four wires on the passenger side switch. I do have power to the orange wire on the driver side switch. When I press the window up or down button I think I hear a relay clicking but no motor movement. This on both windows not just one. The problem just started today. thnks. Something definately has been rigged. The rigged or added clear jumper wire has power when the key is on only not a constant power. If appears to be a ignition power jumper to the right side but I do not know where it goes. SHould I have power at the passenger side switch with the key on at one of the four wires at the switch??
dubdeuce is offline   Reply With Quote
Old 05-10-2007, 06:16 PM   #5
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

If you are hearing a click from the door module, you have power. It will take me a bit to dig up the schematics, but it may just switch ground. The driver'* door module is the "brain" of that local system, and will have different wiring. Here are two schematics from another post.

The local communciations system for the doors...

Name:  SimpleBusInter.gif
Views: 12
Size:  9.5 KB

and the driver'* door module, which does show power to the orange wire.
Name:  DriversDoorMod.gif
Views: 12
Size:  15.7 KB
Archon is offline   Reply With Quote
Old 05-10-2007, 06:20 PM   #6
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2006
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
dubdeuce is on a distinguished road
Default

what would I have to touch to make the motor move by bypassing the switch?
dubdeuce is offline   Reply With Quote
Old 05-10-2007, 06:32 PM   #7
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2006
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
dubdeuce is on a distinguished road
Default

Alright I have taken the door panels off and here is the deal. Going to the mortors on each side are the blue and brown wires. One is for up and one is for down. When I push the switches the driver and the passenger I get power at the wires one up and one down. So the motors are getting power, but no movement. So I am guessing it is a ground but how are the motors grounded? thnks I guess that rigged acces. power wire was just for something else and it threw me off?
dubdeuce is offline   Reply With Quote
Old 05-10-2007, 06:37 PM   #8
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2006
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
dubdeuce is on a distinguished road
Default

I have check the grounds in the passenger and driver side door modules one 3 black and two black and white wires and they both seem to be grounded. I am stumped
dubdeuce is offline   Reply With Quote
Old 05-10-2007, 06:40 PM   #9
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Did you take the motor out and see if it works? I'll have to get back to you on jumpering the switch. I don't want you frying a door module.
Archon is offline   Reply With Quote
Old 05-10-2007, 07:00 PM   #10
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2006
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
dubdeuce is on a distinguished road
Default

I did nnot remove the motor but what are the chances of both motors dying at the same time? How would I check the motors? Pull it out put positive to one of the inputs and groungd the motor housing??
dubdeuce is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How to Change Windows XP Home to Windows XP Professional MOS95B Lounge 1 02-24-2007 02:57 PM
"Stuff" on front windows Timeshifter 2000-2005 5 02-02-2007 11:25 AM
92 SSE, front power windows inop, rear windows work fine sonoma_zr2 Everything Electrical & Electronic 4 08-23-2006 05:06 PM
no power to fuel pump, power windows & power seat options13 Everything Electrical & Electronic 11 08-13-2006 02:42 PM
Front windows LowLyfe83 Performance, Brainstorming & Tuning 21 07-03-2003 02:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:08 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.