Car Still Stalling when you first start it up..... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-15-2007, 03:30 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2006
Location: Whitman,MA
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Richs00SSEi is on a distinguished road
Default Car Still Stalling when you first start it up.....

I just did the LIM gaskets and the car still bogs down and stalls when you first start it up, this car is going off a bridge soon.... the oil pressure goes right to 0 when my cars RPM'* are bouncing rapidly, its getting pretty ridiculous, anybody have ne ideas now?
Richs00SSEi is offline   Reply With Quote
Old 01-15-2007, 03:32 PM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Twin Falls, Idaho
Posts: 7,545
Thanks: 0
Thanked 1 Time in 1 Post
Hans is on a distinguished road
Default

if you rev with your hand do you notice any clatter in the lower end AFTER you rev it?
Hans is offline   Reply With Quote
Old 01-15-2007, 03:33 PM   #3
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2006
Location: Whitman,MA
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Richs00SSEi is on a distinguished road
Default

it just sits there and bogs down until it stalls
Richs00SSEi is offline   Reply With Quote
Old 01-15-2007, 03:34 PM   #4
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Twin Falls, Idaho
Posts: 7,545
Thanks: 0
Thanked 1 Time in 1 Post
Hans is on a distinguished road
Default

Quote:
Originally Posted by Richs00SSEi
it just sits there and bogs down until it stalls

do you have a check engine light?
Hans is offline   Reply With Quote
Old 01-15-2007, 03:59 PM   #5
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2006
Location: Whitman,MA
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Richs00SSEi is on a distinguished road
Default

light just flashes while my RPMS bounce
Richs00SSEi is offline   Reply With Quote
Old 01-15-2007, 04:05 PM   #6
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

You need a scantool to diagnose this.
willwren is offline   Reply With Quote
Old 01-15-2007, 04:12 PM   #7
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

Quote:
Originally Posted by Richs00SSEi
light just flashes while my RPMS bounce

a flashing CE light is a random multiple misfire
1993 SLE is offline   Reply With Quote
Old 01-15-2007, 04:55 PM   #8
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

There are WAY too many possabilities to what your problem could be that it'* impossible to diagnose over a forum like this. LIke WIll said, the only way you're going to even start to be able and diagnose this is with a scantool to see what the codes are. One that can take real-time data would be even better because you could atleast monitor different systems on the car.
Custom88 is offline   Reply With Quote
Old 01-15-2007, 05:02 PM   #9
Senior Member
True Car Nut
 
toastedoats's Avatar
 
Join Date: Sep 2004
Location: Fitchburg Ma _ToastedRice_
Posts: 6,837
Thanks: 0
Thanked 0 Times in 0 Posts
toastedoats is on a distinguished road
Default

Quote:
Originally Posted by 1993 SLE
Quote:
Originally Posted by Richs00SSEi
light just flashes while my RPMS bounce

a flashing CE light is a random multiple misfire
correct, however, the light will flash when it comes on to get the drivers attention under other codes besides multiple misfire.. this may be what he is seeing right before it dies out on him
toastedoats is offline   Reply With Quote
Old 01-15-2007, 05:10 PM   #10
Junior Member
 
Join Date: Mar 2003
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
vital49 is on a distinguished road
Default

It might be something obvious. I would carefully inspect the wiring harness that leads to all the injectors and the throttle body to ensure all the connectors are seated properly. I have a feeling that a connector or sensor on the throttle body is causing this.
vital49 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
bonneville stalling still, plus new problem help?? zaynezx6r 1992-1999 2 08-20-2009 10:01 AM
Car is still stalling.........? Richs00SSEi 2000-2005 4 01-07-2007 02:55 PM
Car is Still Stalling? Richs00SSEi 2000-2005 10 11-29-2006 01:30 PM
Still stalling ClearDark 1987-1991 13 09-16-2005 01:18 PM
first things first...whats first scottsters General GM Chat 9 08-12-2005 07:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:13 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.