Brothers newest problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-18-2007, 07:50 PM   #1
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default Brothers newest problem

Well this past weekend we developed a misfire. Got home and parked it. Called up a couple of helpful guys and got some common troubleshooting ideas. Well started the car up and watched the scantool. Cylinder 6 misfire. Pulled the plugs. All were very black and looked fouled. Cylinder 6 plugged appears to have been smashed (in my opinion), he and others said it appears to be more melted then anything. Put new plugs in and the car runs fine. I have some pics loading right now and will have them up tonight. I would like some opinons. Car doesnt run like there is a problem but i want to be safe. (personally i dont think the motor had ran perfect sense day 1, i have said it has that noise in it). (We just played it off along with everyone else being just normal noises in the motor).



I dunno, just scares me. :(
TJ'sblackbonne is offline   Reply With Quote
Old 11-18-2007, 08:03 PM   #2
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

Ps-- It is on a 2000 Se with a L67 swap


(sorry, was just thinking that most realized what my brothers car was, then thought about it and realized it wasnt the smartest move. Also thought i put it in the 2000+ section, my mistake)
TJ'sblackbonne is offline   Reply With Quote
Old 11-18-2007, 08:08 PM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

In the future, please specify what car and don't post mechanical problems in General Chat.
willwren is offline   Reply With Quote
Old 11-18-2007, 08:23 PM   #4
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

Pics up (sorry my camera'* micro sucks bad, so pics are useless)

Name:  100_3717.jpg
Views: 1
Size:  22.4 KB

Name:  100_3718.jpg
Views: 1
Size:  22.4 KB

Name:  100_3719.jpg
Views: 1
Size:  41.9 KB

Name:  100_3720.jpg
Views: 1
Size:  57.3 KB

Name:  100_3721.jpg
Views: 1
Size:  34.9 KB

Name:  100_3722.jpg
Views: 1
Size:  51.2 KB



I may just send the plug to Bill and have him take some pics. My cam is just too cheap
TJ'sblackbonne is offline   Reply With Quote
Old 11-18-2007, 08:25 PM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

That last pic tells the story. Major KR.

I've been there too. Time to look at the pulley size, fueling, and general maintenance (vac leaks, etc).
willwren is offline   Reply With Quote
Old 11-18-2007, 08:31 PM   #6
Senior Member
True Car Nut
 
Join Date: Feb 2002
Posts: 3,993
Thanks: 0
Thanked 0 Times in 0 Posts
JimmyFloyd is on a distinguished road
Default

not sure which story they are telling to you, but the pictures are really out of focus.

Wren, could you please explain what leads you to your conclusion in the last picture?
JimmyFloyd is offline   Reply With Quote
Old 11-18-2007, 08:35 PM   #7
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

Well, stock pulley, so that isnt the issue.

As for fueling, we have checked pressure and it was where it needs to be.

As for scan data, We scanned on a hot day (believe it was high 80'* and humid) and the most KR we saw was like 3 degrees after the pulls and stuff and that was just a blip here and there.

As for maintance, we did new plugs, has newer wires on it (not sure of how many miles but they are ac delcos and the motor only had 80K when we got it so maybe they have like 30k or something). Cleaned MAF, checked for vac leaks ect. So i am not really sure there.
TJ'sblackbonne is offline   Reply With Quote
Old 11-18-2007, 08:37 PM   #8
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

Again i am sorry that the pics suck.

The end is angled towards the electorde and actually just about touching it. Looks like it is smashed.



So all ideas and opinions are welcomed. The car is a 2000 se with a L67 swap. Only mod is Front PEM.


Maybe bad gas? (always runs 93, but we put the gas in in vermont, so maybe they have different blends)
TJ'sblackbonne is offline   Reply With Quote
Old 11-18-2007, 08:53 PM   #9
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

This fuzzy impression of a good digital photo:

Name:  100_3722.jpg
Views: 1
Size:  51.2 KB

The ground electrode should extend past the center (positive) electrode. It did when new unless it was side-gapped.

That is a melted ground electrode, clearly visible in spite of the fuzzy focus.

anyone remember mine?

Name:  autopsy1.jpg
Views: 1
Size:  37.3 KB
willwren is offline   Reply With Quote
Old 11-18-2007, 09:01 PM   #10
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

By side gapping, you mean my cheap 99 cent gapper dont you?


If so, i know it isnt the perfered choice of gapping, and you guys suggested a "real" gapper. Does anyone have a link to where i can invest in a "real" gapper.




PS (that camera takes very nice pictures, and realitivly nice videos. But its close up pics suck almost as bad as that L36 in the white bonneville). But for what i paid for it, i am not going to complain. It is a Kodak EasyShare CD33. And if i am doing something wrong with it, please tell me
TJ'sblackbonne is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My Brothers New Toy redwingsfan34 Lounge 11 07-10-2006 08:27 AM
newest moderator, newest whoreage driverjohn2005 Your Ride: GM Pictures & Videos 14 02-19-2005 01:30 AM
Umbitical Brothers (Video) Funny! givemebreak Lounge 0 06-16-2004 11:26 PM
Big brothers are watching you ;) willwren Lounge 14 05-29-2004 11:25 AM
My brothers new ride OLBlueEyesBonne Lounge 13 05-06-2004 01:24 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.