Am I missing something? could be 56k unfriendly? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-19-2005, 09:22 PM   #1
IO
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2004
Location: Lake Forest, CA
Posts: 321
Thanks: 0
Thanked 0 Times in 0 Posts
IO is on a distinguished road
Default Am I missing something? could be 56k unfriendly?

When I was changing my wires and plugs, I had pulled off my engine cover and found what looks like something is missing. Looks like a vacuum hose is off or something. So the question is something missing? Thanks in advance.




IO is offline   Reply With Quote
Old 09-19-2005, 10:04 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

nope there should just be a little spongy filter on there...and they usually fall off, as its really brittle...

everything looks normal
1993 SLE is offline   Reply With Quote
Old 09-19-2005, 10:06 PM   #3
Senior Member
Posts like a Camaro
 
Join Date: Sep 2003
Location: Bad Axe,MI.
Posts: 1,025
Thanks: 0
Thanked 0 Times in 0 Posts
daman is on a distinguished road
Default

thats a suction port, just supose to have a little foam filter on it.
daman is offline   Reply With Quote
Old 09-19-2005, 11:57 PM   #4
IO
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2004
Location: Lake Forest, CA
Posts: 321
Thanks: 0
Thanked 0 Times in 0 Posts
IO is on a distinguished road
Default

Thanks
IO is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My new V8! (56k unfriendly) Adeianos Your Other Rides: Pics & Videos 19 04-14-2008 06:26 PM
Something new, something missing ohenry5 Your Ride: GM Pictures & Videos 7 02-03-2008 09:57 AM
What could I Be Missing? ColoBonne 2000-2005 1 01-02-2008 09:32 PM
Pics to go with my name.... (56k unfriendly) 95seand78z28 Your Ride: GM Pictures & Videos 6 09-21-2005 09:48 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:01 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.