Alternator Dead - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-04-2006, 12:34 PM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jun 2004
Posts: 555
Thanks: 0
Thanked 0 Times in 0 Posts
Xac Xado is on a distinguished road
Default Alternator Dead

a few weeks back i let you all know that i have an issue with my exterior temp sensor being bad and my battery dieing (sp?) after only a half an hour of 'acc' radio listening. Well, i went to Wally'* World and had them check the battery - it was fine and they deep cell checked and charged it. Every was ok until

Yesterday when i was changing my front brakes out, a one hour job - at most. Of course i had the radio playing for some background noise. i have had the trunk box disconnected thinking that there was a drain being caused by the power required, but when i went to start the car to go get my poly endlinks from Auto Zone she just "clicked" at me!

one hour of stock radio and the darn battery is drained again, just Great! So, i bust out the good ol' plug in battery charger and wait an hour. Start her up and drive to Auto Zone to get my charging system checked ... Well the manager tells me that they only have two people on duty so they can't do the intitial parking lot check. Now i have to pull the alternator (which was a suggestion on here by Rogue - i believe - because of all my electrical gremlins) in the parking lot. i get to work on that...

*** side note: does anyone else hate the way their knees feel after leaning over a car? the pressure on my knees is annoying when i am leaning in over the fender and then trying to standup and walk is just down right painful. end side note****

... and get the alternator out and take it in the store for the bench test. Did you all know that the 00 alternators are $194 OUCH!
anyway the test showed that the regulator was bad. good thing is i have <4000 miles left on my extended warranty so, they will be seeing me this week for my alternator, exterior temp sensor and that steering position sensor that everyone is saying caused their 'service stability system' warnings.

oh yeah, the ceramics pads are on (duralast golds - lifetime warranty from Auto Zone - i think they were $39.99 ) and i picked up the sway bar end links for both the front and back (also, from Auto Zone - Energy Suspension #9.8120R $15.99). Did you all know that the front and rear endlinks are the same? i thought that was odd - but in a good way.

also, i have been experiencing a surging at 1500 to 2K rpm. not too sure what that is all about... could it be related to the alternator? or maybe i need to change my fuel filter ( i last changed that at the day before IDD last year), i may have the dealer look at that also.
Xac Xado is offline   Reply With Quote
Old 03-04-2006, 02:28 PM   #2
jdq
Senior Member
Posts like a Corvette
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Check for a vacuum leak.
jdq is offline   Reply With Quote
Old 03-04-2006, 09:09 PM   #3
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jun 2004
Posts: 555
Thanks: 0
Thanked 0 Times in 0 Posts
Xac Xado is on a distinguished road
Default

wouldn't i notice the vacuum leak right away? the last time i had a vacuum line pop off the boost gauge went dead and my car wouldn't run worth a darn at all. it seems i would notice that right away.
Xac Xado is offline   Reply With Quote
Old 03-04-2006, 09:53 PM   #4
Junior Member
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default

Quote:
picked up the sway bar end links for both the front and back (also, from Auto Zone - Energy Suspension #9.8120R $15.99). Did you all know that the front and rear endlinks are the same? i thought that was odd - but in a good way.
Have you installed them yet?
Will you have to replace the nuts?
2000SilverBullet is offline   Reply With Quote
Old 03-05-2006, 07:45 AM   #5
jdq
Senior Member
Posts like a Corvette
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Theres a difference in a line popping off and a leak,it might be a smaller leak .What kind of surging,does it try to stall after.
jdq is offline   Reply With Quote
Old 03-05-2006, 09:16 AM   #6
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jun 2004
Posts: 555
Thanks: 0
Thanked 0 Times in 0 Posts
Xac Xado is on a distinguished road
Default

it doesn't stall but it sure sounds like it is trying to and only at 1500 to 2000.
Xac Xado is offline   Reply With Quote
Old 03-05-2006, 01:41 PM   #7
Member
Posts like a V-Tak
 
Join Date: Nov 2005
Location: The Big "OH"
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
mikey383 is on a distinguished road
Default

I would like to know how Auto Zone checked your alternator on an SSEi in the store. They had to check mine on the car because they didn't have a test reference for the SC motor, and neither did Advance Auto. The NA alternator could be checked, but they couldn't check the SC version. Every store I've been to has been like this also.
mikey383 is offline   Reply With Quote
Old 03-05-2006, 02:02 PM   #8
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jun 2004
Posts: 555
Thanks: 0
Thanked 0 Times in 0 Posts
Xac Xado is on a distinguished road
Default

don't know, but he looked up the alternator on the computer, wrote down the numbers, and put it on the test station.

i find it odd that the n/a would have a different alternator.
Xac Xado is offline   Reply With Quote
Old 03-05-2006, 02:25 PM   #9
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Purgatory
Posts: 6,313
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacDad is on a distinguished road
Default

Quote:
Originally Posted by Xac Xado
don't know, but he looked up the alternator on the computer, wrote down the numbers, and put it on the test station.

i find it odd that the n/a would have a different alternator.
There are 2 different part #'* but look like the same mounting points.
With sc #10464440
Without sc #10464439
PontiacDad is offline   Reply With Quote
Old 03-06-2006, 01:19 AM   #10
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Purgatory
Posts: 6,313
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacDad is on a distinguished road
Default

Quote:
Energy Suspension #9.8120R $15.99
Think thats another mod for wcbf. Bill has an autozone
PontiacDad is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Dead laptop, dead iPod, dead life rant wjcollier07 Lounge 24 02-20-2007 07:47 PM
Dead alternator...FAST!!!! how to remove alt from l67? Hans 1992-1999 9 08-08-2005 09:19 AM
Alternator dead/dying?! Tonioseven 1987-1991 27 01-31-2005 05:05 PM
Sub Dead or Amp Dead? 79ford Audio (and aftermarket electronics) 24 02-22-2004 01:55 PM
Freezing outside - No heat - Not starting - Alternator dead? khaustic 1992-1999 10 01-15-2004 09:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:28 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.