99% ?? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-28-2006, 12:48 AM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default 99% ??

I was playing with the scan gauge and noticed that my maximum throttle percent is only 99%.
What'* up with that

The new O2 sensor is working much better than the old one. I should have changed it before WCBF cause my mileage has gone up significantly.
2000SilverBullet is offline   Reply With Quote
Old 08-28-2006, 12:50 AM   #2
Senior Member
True Car Nut
 
Join Date: Jan 2003
Location: Bonney Lake/Ellensburg, Washington- WCBF '04, '05, '06, '07 Survivor-
Posts: 7,098
Thanks: 0
Thanked 0 Times in 0 Posts
driverjohn2005 is on a distinguished road
Default

Has it been at 100% in the past? Is it suppost to be at 100%?

kinda got me wondering....
driverjohn2005 is offline   Reply With Quote
Old 08-28-2006, 01:00 AM   #3
Senior Member
True Car Nut
 
Join Date: Jun 2004
Location: Glendale, AZ
Posts: 3,459
Thanks: 0
Thanked 1 Time in 1 Post
big_news_1 is on a distinguished road
Default

Haro has a recent post about this.... something to the effect that if he really pushes the pedal into the floorboard, he can feel a little bit more 'oomph' on the butt dyno. Not sure what this is all about, but you might want to examine the health and/or position of your TPS.
big_news_1 is offline   Reply With Quote
Old 08-28-2006, 01:02 AM   #4
Junior Member
Thread Starter
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default

I don't know. I never monitored it before. Always kept the gauge set on Intake air temp, Trani temp, KR or fuel trim.

I have only been recently monitoring the other variables.
2000SilverBullet is offline   Reply With Quote
Old 08-28-2006, 01:08 AM   #5
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

i believe that the car will only read 99% it will never show 100%
1993 SLE is offline   Reply With Quote
Old 08-28-2006, 01:24 AM   #6
Junior Member
Thread Starter
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default

Quote:
believe that the car will only read 99% it will never show 100%
....always leaving you wanting for that 1% more.
2000SilverBullet is offline   Reply With Quote
Old 08-28-2006, 02:27 AM   #7
Senior Member
True Car Nut
 
Join Date: Jun 2004
Location: Glendale, AZ
Posts: 3,459
Thanks: 0
Thanked 1 Time in 1 Post
big_news_1 is on a distinguished road
Default

Quote:
Originally Posted by 1993 SLE
i believe that the car will only read 99% it will never show 100%
Are all your cars like this? Mine shows 100% at full tilt boogie. I would imagine Paul'* should be at 100% as well.
big_news_1 is offline   Reply With Quote
Old 08-28-2006, 03:20 AM   #8
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

mine has been 99% since the first day i installed my aeroforce gauge
harofreak00 is offline   Reply With Quote
Old 08-28-2006, 12:39 PM   #9
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

Quote:
Originally Posted by big_news_1
Quote:
Originally Posted by 1993 SLE
i believe that the car will only read 99% it will never show 100%
Are all your cars like this? Mine shows 100% at full tilt boogie. I would imagine Paul'* should be at 100% as well.
BillBoosts car only showed 99% on the Autotap and the AutoEngunity.....also when i had a Scantool on my car last year and the Tech 1 it only showed 99%
1993 SLE is offline   Reply With Quote
Old 08-28-2006, 02:41 PM   #10
Senior Member
True Car Nut
 
Join Date: Jun 2004
Location: Glendale, AZ
Posts: 3,459
Thanks: 0
Thanked 1 Time in 1 Post
big_news_1 is on a distinguished road
Default

Really? As far as I can remember, my AutoXray always indicated 100%. We need to get lash in here and ask him, since he has my old scantool.
big_news_1 is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:36 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.