2000 SSEI transmission slip - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-03-2009, 11:54 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2009
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
mdbonnie is on a distinguished road
Default 2000 SSEI transmission slip

Pulled up to a stop light and when it turned green the car wouldn't move. The engine reved but nothing but some jerking and barely moved. I quickly found that I could move in 2nd but just very slowly and then after some speed it feels fine. Shift to third with a hard jerk but moves just fine and 4 gear shift is ok. But starting from first is no good at all. Reverse does work just fine.

Any thoughts on this problem? At this point my only plans is to call my mechanic on Monday.
mdbonnie is offline   Reply With Quote
Old 10-04-2009, 12:22 AM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Check the trans fluid level. Have you ever had the trans filter changed?
Danthurs is offline   Reply With Quote
Old 10-04-2009, 12:24 AM   #3
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Quote:
Originally Posted by Danthurs View Post
Check the trans fluid level. Have you ever had the trans filter changed?
What is the color of the trans fluid? Does it smell burnt?
2kg4u is offline   Reply With Quote
Old 10-04-2009, 08:35 AM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2009
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
mdbonnie is on a distinguished road
Default

Fluid has been changed twice and the last time about 3 months ago. Car has 121,000 miles on it.

Fluid is on the full mark and doesn't smell burnt.

This morning when I tried the car still doesn't go anyplace in drive but shifting down to first it took off but still with a lot of slippage.
mdbonnie is offline   Reply With Quote
Old 10-04-2009, 10:08 AM   #5
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Take a look here. https://www.gmforum.com/t279700/ But if the fulid and filter is good, that'* not leaving many other possibilitys.
Danthurs is offline   Reply With Quote
Old 10-04-2009, 10:31 AM   #6
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2009
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
mdbonnie is on a distinguished road
Default

Thanks for the link. It would almost seem that the pressure is low and could only hope the filter is plugged for some reason. However, reverse works just fine with no slippage so that is probably not a good sign.....

Any recommendations on a good transmission repair shop?

I still plan on checking with the mechanic that does my heavy lifting but would like to look at options. Just to make matters worst it looks like I'm also dealing with the lower manifold leak as I just noticed that I'm starting to use coolant and the valve covers are leaking.... I would probably work on the valve covers my self but the lower manifold leak is looks like it would take me a good weekend job to fix.
mdbonnie is offline   Reply With Quote
Old 10-04-2009, 11:24 AM   #7
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Wes, please put your car'* model and year into your signature line (User CP at top of this page, Edit Signature in menu on left of page that opens up) to help us better help you. You might also want to add your location to your personal information so we can answer questions like "Any recommendations on a good transmission repair shop?".
2kg4u is offline   Reply With Quote
Old 10-04-2009, 01:39 PM   #8
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2009
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
mdbonnie is on a distinguished road
Default

Thanks,

Any good transmission repair shops around Olney, MD or Gaithersburg Airpark?

Last edited by mdbonnie; 10-04-2009 at 01:41 PM.
mdbonnie is offline   Reply With Quote
Old 10-05-2009, 10:50 AM   #9
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2009
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
mdbonnie is on a distinguished road
Default

Found one shop near me. TranTech. Will talk to them this morning. Will also take this opportunity to possibly fix PRESSURE CONTROL SOLENOID problem, TSB # 00-07-30-002B.
mdbonnie is offline   Reply With Quote
Old 10-06-2009, 02:36 PM   #10
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2009
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
mdbonnie is on a distinguished road
Default

The bad news, the shop wants to rebuild (what a suprise) and they want 2200 to 2800.
Talked to another guy and they said they would get me a GM re-manufactured for 2900, with a 3 year 100K warranty.

Last edited by mdbonnie; 10-06-2009 at 02:55 PM.
mdbonnie is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1996 olds lss transmission slip problem? Jbrussee Oldsmobile 3 10-03-2013 06:00 PM
2000 Buick Park Avenue - transmission slip at take-off/reverse Bella2KPA Buick 21 08-22-2011 04:54 PM
Transmission Stall/Slip when Shifting into Drive bigsky 1992-1999 4 08-05-2009 09:56 PM
Transmission Slip? sharpshooter3578 1992-1999 3 12-13-2007 11:26 PM
Belt slip?? Red Baron 1992-1999 7 07-05-2003 07:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:56 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.