2000 Pontiac Bonneville Problem...Stumped - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-30-2006, 08:43 PM   #21
Senior Member
True Car Nut
 
toastedoats's Avatar
 
Join Date: Sep 2004
Location: Fitchburg Ma _ToastedRice_
Posts: 6,837
Thanks: 0
Thanked 0 Times in 0 Posts
toastedoats is on a distinguished road
Default

Quote:
Originally Posted by jdq
Could it be a TPS problem,
lets get a reading on the SES light before we start throwing darts at this...
toastedoats is offline   Reply With Quote
Old 05-30-2006, 09:15 PM   #22
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: May 2006
Location: Rushville, Indiana
Posts: 122
Thanks: 0
Thanked 0 Times in 0 Posts
Rebel25A is on a distinguished road
Default

Your right oats guy...I will get them again tomorrow...my Snap On Unit has a way I can drive it and watch for certain inputs...maybe something will show erratic during the test...
Rebel25A is offline   Reply With Quote
Old 05-30-2006, 10:41 PM   #23
Mark Fahey
Guest
 
Posts: n/a
Default

Another possibility is a fuel pump going out.
  Reply With Quote
Old 05-31-2006, 07:03 PM   #24
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: May 2006
Location: Rushville, Indiana
Posts: 122
Thanks: 0
Thanked 0 Times in 0 Posts
Rebel25A is on a distinguished road
Default

Shows 55 PSI hot...I didn't get to pull codes again today...stupid job...LOL
Rebel25A is offline   Reply With Quote
Old 05-31-2006, 07:05 PM   #25
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Westerville, Ohio 2000 Black SSEi
Posts: 6,127
Thanks: 0
Thanked 0 Times in 0 Posts
Rogue is on a distinguished road
Default

Quote:
Originally Posted by Rebel25A
Shows 55 PSI hot...I didn't get to pull codes again today...stupid job...LOL
If thats fuel pressure it should be 52 + Boost psi at WOT so 10lb of boost should = 62 psi fuel pressure.
Rogue is offline   Reply With Quote
Old 05-31-2006, 10:15 PM   #26
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: May 2006
Location: Rushville, Indiana
Posts: 122
Thanks: 0
Thanked 0 Times in 0 Posts
Rebel25A is on a distinguished road
Default

So I need 62 pounds sitting idling in the drive...reason I ask is this thing will stumble also sitting idling in the drive...the idle will suddenly drop and the boost solenoid will jump...most of the time it doesn't die but it sure acts like it will for a second
Rebel25A is offline   Reply With Quote
Old 06-01-2006, 09:03 AM   #27
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Westerville, Ohio 2000 Black SSEi
Posts: 6,127
Thanks: 0
Thanked 0 Times in 0 Posts
Rogue is on a distinguished road
Default

Quote:
Originally Posted by Rebel25A
So I need 62 pounds sitting idling in the drive...reason I ask is this thing will stumble also sitting idling in the drive...the idle will suddenly drop and the boost solenoid will jump...most of the time it doesn't die but it sure acts like it will for a second
Quote:
Originally Posted by Rogue
at WOT
Have you cleaned or checked teh MAF sensor. 02 sensor may need replaced as well. Also the IAC may need looked at. Any codes?
Rogue is offline   Reply With Quote
Old 06-01-2006, 09:55 PM   #28
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: May 2006
Location: Rushville, Indiana
Posts: 122
Thanks: 0
Thanked 0 Times in 0 Posts
Rebel25A is on a distinguished road
Default

Already replaced the MAF sensor and IAC motor...no change...things are getting worse I think....maybe it will just quit and I will tow it to the dealer and let them fix it
Rebel25A is offline   Reply With Quote
Old 06-02-2006, 09:23 AM   #29
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Didn't read the whole thread... have coils been checked for cracks and problems? ICM as well.

Double check the connection at the ICM to wiring harness.

Seems electrical.
BillBoost37 is offline   Reply With Quote
Old 06-02-2006, 07:37 PM   #30
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: May 2006
Location: Rushville, Indiana
Posts: 122
Thanks: 0
Thanked 0 Times in 0 Posts
Rebel25A is on a distinguished road
Default

OK...brought the Snap On scanner home and started playing...first thing I noticed was the MAF sensor was acting very suspicious...I just replaced it like three weeks ago with a 140.00 rebuilt one from O'Reilly Auto Parts...at idle it would show like 4.5 to 5.0....you would step on the throttle and it would climb to 70.0 or 80.0....then just stay there after you let up...plus sometimes it would show 0 hertz...you could blip the throttle again and it might drop and it might not...so I went over to O'Reilly and had one of there better guys come out and look at the scanner...he agreed that something was amiss...he promptly went in and got a new one and we slapped it on...instantly the car smoothed out at idle and when you blip the throttle the numbers climb and fall like I think they should...so I drove it and other then the trans problem it performed pretty well...I do think it is time for a new set of plugs but other then a very minor miss occassionally it seems to be running better...guess it just proves that just because you replace a part don't rule it out
Rebel25A is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
92 SSE problem (maybe ground problems) STUMPED bfleury 1992-1999 5 09-09-2005 10:26 PM
Acceleration problem has me stumped herzvik 1992-1999 18 07-12-2005 05:53 PM
stumped - erratic charging circuit bonny95 1992-1999 32 09-11-2004 11:53 AM
Cold Air Induction "Kinda Stumped" IO 2000-2005 5 02-28-2004 08:38 PM
Charging troubles, I am Stumped rwbonne92se 1992-1999 12 07-22-2003 12:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:02 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.