2000 bonneville died restarted ok but no codes - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-06-2010, 08:15 PM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
rctach is on a distinguished road
Default 2000 bonneville died restarted ok but no codes

Hi! I have a 2000 Pontiac Bonnie SSEI with 80,000 miles on it. Since i have had this car I can feel the power surging very slightly on a slight incline while just trying to maintain speed or very slightly accelerate. 2 weeks ago while getting off the highway on the exit ramp when i went to accelerate i notice the car had died. Kicked it into neutral and it started right up and ran fine. Today in heavy stop and go traffic on the hiway when I tried to accelerate the power bucked when trying to accelerate. let off of it and it did the same thing 3 or 4 times. Accelerated very slowly got through the traffic jam and the rest of the hiway trip home it ran ok. NO check engine light has ever come on. Temp was straight up at 200 deg which is normal. No other abnormal inidcations.
Any help would be greatly appreciated.
Thanks
Randy
rctach is offline   Reply With Quote
Old 05-06-2010, 08:22 PM   #2
Senior Member
Posts like a Corvette
 
Nighthwk12's Avatar
 
Join Date: Feb 2009
Location: Jersey Shore
Posts: 1,511
Thanks: 0
Thanked 0 Times in 0 Posts
Nighthwk12 is on a distinguished road
Default

have you're codes read maybe have some past codes that did trip the light but now are hidden. Check your vacuum lines.
Nighthwk12 is offline   Reply With Quote
Old 05-06-2010, 08:25 PM   #3
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

When it dies does it die like a switch was flipped, or is it more of a stutter and then die?
Danthurs is offline   Reply With Quote
Old 05-07-2010, 07:44 AM   #4
Junior Member
Thread Starter
 
Join Date: Nov 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
rctach is on a distinguished road
Default 2000 Bonnie Dies runs bad intermittentatly

The check engine light has not come on at all. When it died the one time it was like flipping a switch. I didnt know it died until I pushed on the accelerator and nothing happened. Thanks.
rctach is offline   Reply With Quote
Old 05-07-2010, 08:51 AM   #5
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

I would check over the battery cables and other electrical connections on the ignition system.
Danthurs is offline   Reply With Quote
Old 05-07-2010, 08:57 AM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Even though the light isn't on, have the car checked for codes. Most codes won't trip a light unless the car sees the code two consecutive cycles, it will however post a "saw once" w/o turning on the light. That could be key in figuring it out.

Almost sounds like a little water in the fuel or the beginning of 15 potential things. Tough to tell until it'* more consistent or some code shows itself.
BillBoost37 is offline   Reply With Quote
Old 05-08-2010, 06:15 PM   #7
Junior Member
Posts like a V-Tak
 
Join Date: Sep 2009
Location: Central IL
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
corrie06 is on a distinguished road
Default

I had a similar problem on my wife'* 2000 SSEi a few weeks ago. It started like you said, dies like everything just shuts off. Eventually the problem evolved to the point that the car would die as soon as the engine was up to temp and it wouldn't start until the engine cooled off. I never got any codes, but with some troubleshooting, turns out the MAF sensor had failed. I put a new MAF in and the Bonnie runs like a champ again!
corrie06 is offline   Reply With Quote
Old 05-17-2010, 03:30 PM   #8
Member
Posts like a V-Tak
 
Join Date: May 2010
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
bonnevillefl is on a distinguished road
Default

Exact same thing happened to me. No codes etc.

Quote:
Originally Posted by corrie06 View Post
turns out the MAF sensor had failed. I put a new MAF in and the Bonnie runs like a champ again!
Exact same solution. Bad MAF.

I figured out my problem by disconnecting MAF entirely and driving around. The check engine light stayed on and I lost a couple miles per gallon in fuel economy but the engine ran OK. Initially the engine run rough because the computer had to figure out it no longer had the MAF and compensated.

The MAF sits right up on top of the engine to the right, in between the air filter and the engine. It looks like a flat black square and is connected by a purple socket if memory serves.
bonnevillefl is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 Bonneville...running great...then died dandyd 2000-2005 17 12-13-2014 10:41 AM
Took some pics but the camera died Bonneville92V688 Lounge 2 05-11-2006 02:56 PM
New member & Bonnie owner, but it's already died! PaulDFixr Introductions for new members 7 09-20-2005 09:43 PM
Rough acceleration, Died, Started, Blue Smoke, Died again... DannyM 1992-1999 38 09-01-2005 11:28 PM
But But But John Deere Boy Lounge 8 07-09-2005 12:05 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:04 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.