Where is it going? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-05-2007, 10:04 AM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Sep 2007
Location: Indianapolis, Indiana
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
Riding is on a distinguished road
Default Where is it going?

For some odd reason I'm getting about 130ish miles to the tank. I can still lay rubber from standstill, acceleration is fine, and no noticable issues driving or idle.

Oil change, coolant change, and tune up were done in july and the car sat during august.
Servivce engine light has popped on for a few seconds then gone back off three times this week.

Also noticed heater not blowing heat, but figure that'* the blower motor.

Going for a diagnostic tomorrow morning, but was wondernig if anyone had any ideas?


*******EDIT********
1993 SSEi (guess that'* what trm means)

Tune up: plugs and wires (found out my brother had another tune up done while I was gone for a weekend, seems 2 wires were crossed)

Oil change was oil and filter

*****EDIT*****
Sadly I forgot to look at that as I was filling the tank. Since I'm at just over 1/2 tank I can run it to an even 1/2 the top off to find out.
Riding is offline   Reply With Quote
Old 10-05-2007, 10:09 AM   #2
Senior Member
Posts like a Corvette
 
Join Date: Feb 2007
Location: Sanford Michigan
Posts: 1,200
Thanks: 0
Thanked 0 Times in 0 Posts
crash93ssei is on a distinguished road
Default

First off, what year and trim level is the car?

Supercharged?

What all was involved in your tune up?

We need more info
crash93ssei is offline   Reply With Quote
Old 10-05-2007, 10:16 AM   #3
Senior Member
True Car Nut
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

Lets also find out what your " a Tank" is. How many Gals are you putting in when you fill it up?
bandit is offline   Reply With Quote
Old 10-05-2007, 10:36 AM   #4
Senior Member
Posts like a Corvette
 
Join Date: Feb 2007
Location: Sanford Michigan
Posts: 1,200
Thanks: 0
Thanked 0 Times in 0 Posts
crash93ssei is on a distinguished road
Default

You should BOLD your edits... makes them easier to spot
even better would be to actually post them up instead of editing your previous post ( if you are asked for more info ) This way we know you replied.


I also have a '93 SSEi, and I can beat on it pretty severly and still nail at least 280 - 300 miles per tank ( full tank -- about 1/8th tank )

You also should change your fuel filter, air filter, O2 sensor, PCV valve.....

What plugs did you use?

Any check engine lights on?

Check all vacuum lines

What does your boost gage read at idle? how about wide open throttle?

There are a TON of things that could effect mileage.... lets start narrowing this down

If possible, look under the car and trace the fuel lines.... is there any chance you might have a leaking fuel line?
crash93ssei is offline   Reply With Quote
Old 10-05-2007, 10:39 AM   #5
Senior Member
True Car Nut
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

also dont forget Driving habits

i got only 13mpg once...

But yes, we need more info to help you out
bandit is offline   Reply With Quote
Old 10-05-2007, 11:09 AM   #6
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Sep 2007
Location: Indianapolis, Indiana
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
Riding is on a distinguished road
Default

Sorry, I thought it was better (manner wise) to just edit instead of adding new posts.

When I asked my brother he just remembers getting delco plugs.

Check engine light has blinked on 3 times in past week, It was only on for a few seconds when it did come on.

At idle boost gauge hovers just above -10, at WOT it bounces slightly just above max.

I'm not gearhead enough to know which are teh vacuum lines...sorry.

I did notice that I seem to have too much oil. So I'm bout to change that.

Was told told delco platinum plugs were used.]


Oh, my driving habits aren't bad, average speed is around 40/45 mph. On the highway I do around 75 mph. I don't really punch it unless I need to move through a turtle maze.
Riding is offline   Reply With Quote
Old 10-05-2007, 01:39 PM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Platinum plugs are not good for a supercharged motor. Replace them with copper plugs.

How old and what brand is your O2 sensor?
willwren is offline   Reply With Quote
Old 10-06-2007, 04:10 PM   #8
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Sep 2007
Location: Indianapolis, Indiana
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
Riding is on a distinguished road
Default

Just got back from shop...seems my O2 was running backwards and adding fuel since it thought it was running low instead of reading it running rich.

So now I have to drive it dry and start over to see how my mileage is now. Also gona slap on another tune up. So with that in mind which would be the best plugs for my stock 93 ssei.

The thread for tune ups hurt my brain since i don't have any mods.
Riding is offline   Reply With Quote
Old 10-07-2007, 12:36 AM   #9
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Your O2 wasn't running backwards, and your mechanic is a pure imbecile. O2'* will run you rich when they get old and tired.

Run NGK TR55 plugs at stock gap.
willwren is offline   Reply With Quote
Old 10-07-2007, 12:31 PM   #10
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Sep 2007
Location: Indianapolis, Indiana
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
Riding is on a distinguished road
Default

Yea sounded crazy to me also, but that'* why I posted what I was told. I even had one shop tell me I didn't have a SC in my car despite it sitting on top of the engine, so I didn't stick around that one too long.

I was in such a rush yesterday, I forgot to ask if i should go for certain wires aslo.
Riding is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
'57 Bonneville...going, going, gone!! mac077 General GM Chat 5 06-27-2007 12:52 PM
Harmonic damper going, going ... five7kid 1987-1991 8 06-30-2006 11:12 AM
Whose going to Kill me First? Jim W Lounge 22 03-29-2003 09:24 PM
When am I going to be more than just a 'member'?? brminder Lounge 6 03-20-2003 12:48 AM
What's going on here? Tamara General GM Chat 45 09-30-2002 11:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:09 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.