WHATS WRONG THISSSS TIME??!?! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-10-2006, 01:24 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2006
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
DaveSac11789 is on a distinguished road
Default WHATS WRONG THISSSS TIME??!?!

AHhh i'm really starting to feel as thought this bonneville needs to be ran off a cliff. seriously now; i've gotten so many things fixed on it (not jus general maintenance) and put so much money into it thinkin its worth it to give it another chance.. but no. when i was starting it yesterday (starteed it about 4 times through the day) it would sputter a little bit as it was starting and then start up fine, i thought it waas jus the 30 degree weather.. but then i was at WALMART and i came back out to the car to start it and it got nuttin. even tried jumping it but the car was gettin juice so that was my own way of feeling a little better of narrowing something down quickly. I then thought, oh Alternator! must be the alty..but why would my lights in the car still be on..? when i was tryin to start the car and barely anything was happening, the belt for the alt was moving verrry slow and it wasn't cranking. so what do YOU guys think?
ALTERNATOR? STARTER? OTHER?
price guestimate after fix-up?[/u]
DaveSac11789 is offline   Reply With Quote
Old 12-10-2006, 01:48 PM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

It seems that you're asking for mechanical help, so I'll move this topic for you. It'll get more visibility in the right section.
willwren is offline   Reply With Quote
Old 12-10-2006, 01:51 PM   #3
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

have you checked the battery cables for corrosion?
1993 SLE is offline   Reply With Quote
Old 12-10-2006, 02:18 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2006
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
DaveSac11789 is on a distinguished road
Default

yes the battery cables are fine
DaveSac11789 is offline   Reply With Quote
Old 12-10-2006, 02:35 PM   #5
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Sounds like a weak battery. How old is it?
Technical Ted is offline   Reply With Quote
Old 12-10-2006, 02:40 PM   #6
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2006
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
DaveSac11789 is on a distinguished road
Default

Quote:
Originally Posted by Technical Ted
Sounds like a weak battery. How old is it?
Its probably kind of old im not exactly sure i bought the car almost a year ago so who knows.. but everything works though.. 1000 watt stereo system, lights are on, headlights are on and the battery gauge says its at normal voltage level. it was sputtering during starts earlier in the day thats why i think its the starter, also because it jus wont turn over and there'* power.
DaveSac11789 is offline   Reply With Quote
Old 12-10-2006, 02:50 PM   #7
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

It could also be the starter. Best thing is to get the battery tested. If the battery tests good & you checked both ends of all the battery cables then pull the starter & have it checked.
Technical Ted is offline   Reply With Quote
Old 12-10-2006, 03:11 PM   #8
PopaDopaDo
True Car Nut
 
popatim's Avatar
 
Join Date: Jan 2005
Location: NY
Posts: 4,957
Thanks: 0
Thanked 0 Times in 0 Posts
popatim is on a distinguished road
Default

That sounds an awful lot like a bad ground or battery to me too.
If the battery has a good charge on it then the alternator is doing its job.
Take the car to AZ, they'll pull the battery and test it for you; all you gotta do is pop the hood.
popatim is offline   Reply With Quote
Old 12-10-2006, 04:52 PM   #9
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2006
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
DaveSac11789 is on a distinguished road
Default

Quote:
Originally Posted by popatim
That sounds an awful lot like a bad ground or battery to me too.
If the battery has a good charge on it then the alternator is doing its job.
Take the car to AZ, they'll pull the battery and test it for you; all you gotta do is pop the hood.
well its in the walmart parking lot currently, and i know they do battery testing, so that would be my best bet i guess.when u say bad ground, the ground from my amp or somethin or the negative from the battery itself.

my friends dad who does well with cars its gonna tap the starter to see if that does anything and if it doesnt, along with the battery testing /grounds, ill assume its the fried starter
DaveSac11789 is offline   Reply With Quote
Old 12-10-2006, 09:06 PM   #10
PopaDopaDo
True Car Nut
 
popatim's Avatar
 
Join Date: Jan 2005
Location: NY
Posts: 4,957
Thanks: 0
Thanked 0 Times in 0 Posts
popatim is on a distinguished road
Default

I was refering to the battery ground to the engine. There is another battery ground on the body but the starter acheive ground thru the block. Ford trucks are notorious for this and lucky me has one. LOL
popatim is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wrong place at the wrong time.. UPDATE bonnie94ssei Forced Induction 19 09-17-2006 06:39 PM
Wrong Just Wrong BLACK94SSEi Lounge 24 03-30-2006 11:44 PM
180 stat, whats wrong here White Lightning 1992-1999 22 02-22-2004 12:55 PM
Whats wrong with the club time? ssesc93 Lounge 9 07-09-2003 11:49 PM
Whats wrong ?? BonneAlien 1992-1999 2 02-12-2003 03:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:51 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.