Weird power drain issue. - SOLVED - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-29-2004, 02:46 PM   #21
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

I'm glad you fixed it. I've never heard of an ignition switch doing that before. How did you find it?
fuddyduddy121 is offline   Reply With Quote
Old 04-29-2004, 03:35 PM   #22
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by fuddyduddy121
I'm glad you fixed it. I've never heard of an ignition switch doing that before. How did you find it?
Huh? I see "fixed" in the previous posting but nothing else; where are you finding a reference to an ignition switch?

Oh, never mind: I see the original posting at the top was edited...

Um, I don't think that'* a good idea: If we can't read posts in the order that they appear, we're gonna have some confusion...
acg_ssei is offline   Reply With Quote
Old 04-29-2004, 06:08 PM   #23
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2004
Location: Saint Paul, MN
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
Spiral is on a distinguished road
Default

I got sick of messing with it so I dropped it off at my uncles shop and he called me three days later telling he replaced the ignition switch and theres no more drain. Seems to have worked, but none the less that was out of the blue for myself too.
Spiral is offline   Reply With Quote
Old 04-29-2004, 11:05 PM   #24
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by Spiral
Seems to have worked, but none the less that was out of the blue for myself too.
Don't suppose he told you what led him to that conclusion...? Maybe you could ask him the next time you see him, and tell him we'd like to know...
acg_ssei is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Weird electrical problem..update! solved! Bob Dillon Everything Electrical & Electronic 30 07-01-2008 12:34 AM
weird computer problem -- solved jwakamud Lounge 6 12-28-2007 01:41 AM
weird weird and really weird 3064datazz 1992-1999 42 07-19-2007 02:03 PM
Power drain issue with amp at 2 ohms Lowrider0308 Audio (and aftermarket electronics) 11 05-08-2007 01:28 AM
Crunch Turning Left, Solved?...Not; Eureka-Solved! compyelc4 1992-1999 1 05-10-2003 02:59 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:29 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.