The Transmission....is it saying good bye already? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-22-2006, 12:41 AM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default The Transmission....is it saying good bye already?

alrighty, so heres how it is, since the first time test drove this car, its done this..never thought much of it..
This happens with or without TC on, even does it with the VSS unhooked as in Tourque managment compleatly disabeld
So, i come to a stop, like at the track this summer, i get on the throttle..hit it kinda hard, the tires kinda break loose, but it feels like, and sounds like something is shockloading...it kinda bangs a few times/vibrates..sometimes the tires dont squawk after that, it still shifts excellent at all speeds..ATF is in great shape..last fluild change...there wasnt much clutch material in there..
Its done it a few other times..
but tonight i was going around a long corner, TC off, i floored it, BOTH tires broke loose and it did its thing around the corner..when it got going straight...still spinning...it did the shock load thing again, it almost feels like my tires are grabbing traction HARD then letting go..i know what shockload will do to it, i work in a heavy duty drivetrain shop.....trans makes no odd noises or anything, this is just what it does.soemtimes u can BARELY get it to chirp and it does this..
Any ideas?
SSEimatt93 is offline   Reply With Quote
Old 08-25-2006, 03:43 PM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Yes.. good description Matt..

That'* exactly what I felt when I drove your car. Something doesn't feel right. What is the question. Have you considered running it past a trans shop and having then test drive it?
BillBoost37 is offline   Reply With Quote
Old 08-25-2006, 04:06 PM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Inspect your motor and trans mounts first.
willwren is offline   Reply With Quote
Old 08-25-2006, 04:15 PM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

S2 only has the torque axis mount. The rest are trans mounts. Good thought
BillBoost37 is offline   Reply With Quote
Old 08-25-2006, 11:08 PM   #5
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

Will do.
Its going on the hoist at work on monday
good suggestion, thanks!
SSEimatt93 is offline   Reply With Quote
Old 08-26-2006, 07:48 AM   #6
Senior Member
True Car Nut
 
Join Date: Feb 2006
Location: Somewhere different on the globe every month....
Posts: 2,896
Thanks: 0
Thanked 0 Times in 0 Posts
Cheetah is on a distinguished road
Default

Well, the problems cannot be due to the color

Matt, if you have only done the fluid and filter once, I would see maybe trying to flush the system and see what that does. It sounds like the TC is loosing / not geting enough fluid when it needs it.
Cheetah is offline   Reply With Quote
Old 08-27-2006, 05:14 PM   #7
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

i had it flushed just before Bfest..however it did since the day i bought it..
im gunna look under there tonight and see
SSEimatt93 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My 89 Can Still Get Up And Say Bye, Bye. real_ironman General GM Chat 41 08-25-2003 01:40 AM
96 Bonneville upper intake hose - bye bye engine khaustic 1992-1999 7 06-19-2003 09:14 PM
Bye Bye Bonnie Delirious0413 General GM Chat 9 03-24-2003 11:59 PM
Bye Bye Jetta ratmfan2118 General GM Chat 15 02-05-2003 12:21 PM
BYE BYE BONNE! BIGLOV1 1992-1999 2 08-21-2002 07:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:23 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.