Transmission issues - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-11-2009, 07:30 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Mr Fix It's Avatar
 
Join Date: Jul 2009
Location: Nebraska
Posts: 115
Thanks: 0
Thanked 0 Times in 0 Posts
Mr Fix It is on a distinguished road
Default Transmission issues

I am not sure if this is the right spot to place this but i am having tranny issues. I have a Supercharged 95 SSEi. It runs and drives great. It shifts and the fluid isnt burnt or smelly. But... my tranny makes a clunk in park and neutral only. I was told maybe the flexplate and that wasnt it. Maybe the planetary set. idk. I have been driving it as is. It still goes like crazy. Everyone i have talked to is stumped and told me to drive it untill it does crap out. Its got 230,000 miles on it on what i believe to be the original motor and tranny. Any advice would be greatly appreciated!

*** Moved from Performance ~ Kevin ***
Mr Fix It is offline   Reply With Quote
Old 07-11-2009, 07:51 PM   #2
Senior Member
Posts like a Corvette
 
Nighthwk12's Avatar
 
Join Date: Feb 2009
Location: Jersey Shore
Posts: 1,511
Thanks: 0
Thanked 0 Times in 0 Posts
Nighthwk12 is on a distinguished road
Default

I would have a buddy help you. Hold the foot break and shift through the gears standing. See if the engine rocks back and forth you might have a bad motor mount. Also do a tranny fluid change see if it have alot of metal in the pan. But it is weird the trans would make a sound in neutral and park. Might be the input that engages and disengages the gear set.
Nighthwk12 is offline   Reply With Quote
Old 08-11-2009, 10:16 PM   #3
Junior Member
 
dudesv's Avatar
 
Join Date: Aug 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
dudesv is on a distinguished road
Default

Im having the same problems on my bonne as well. Had a flush but still makin that noise..
dudesv is offline   Reply With Quote
Old 08-11-2009, 11:59 PM   #4
Senior Member
True Car Nut
 
Purplehazeir's Avatar
 
Join Date: Sep 2008
Location: Arlington, WA
Posts: 7,979
Thanks: 0
Thanked 1 Time in 1 Post
Purplehazeir is on a distinguished road
Default

Check the engine and transmission mounts. But, sounds like a tranny fluid and filter change are in order as well.
Purplehazeir is offline   Reply With Quote
Old 08-12-2009, 09:01 AM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2009
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
L67SE is on a distinguished road
Default

Is this a random knocking noise? Only in park/neutral, right?
It'* in the final drive area of the trans. I can't for the life of me remember if it'* the actual final drive or something leading up to it. IIRC, it causes enough damage to the case to render the trans "unrebuildable". I say drive it till it'* done and swap in another.
L67SE is offline   Reply With Quote
Old 08-12-2009, 02:29 PM   #6
Junior Member
 
dudesv's Avatar
 
Join Date: Aug 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
dudesv is on a distinguished road
Default

Yeah it happens to me only in park/neutral. Ive had a flush and have driven it +1,500 miles since Ive noticed it.. Im clueless
dudesv is offline   Reply With Quote
Old 08-12-2009, 09:33 PM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
awood35 is on a distinguished road
Default

What about going into reverse and the car going 'CERPLUNK'...a hard shift that knocks the car like its getting bumped into...?
awood35 is offline   Reply With Quote
Old 08-13-2009, 12:32 AM   #8
Junior Member
 
dudesv's Avatar
 
Join Date: Aug 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
dudesv is on a distinguished road
Default

I can feel it shift into reverse, that for sure. But only when parked on a hill.. flat driveway its like nothing.. Im starting to think it might be a mount of some sort.
dudesv is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Transmission shifting issues... Smoof 1992-1999 3 04-19-2006 04:02 PM
Transmission Issues.... Oh What Fun! SuperchargedFury General GM Chat 5 04-02-2005 04:49 PM
4T65E (both HD/Non-HD) Common Transmission Issues SuperchargedFury General GM Chat 7 02-25-2005 09:33 AM
Transmission Issues Black_Bonnie89 1987-1991 9 01-14-2005 06:53 PM
1997 Pontiac Bonneville SSEi - Transmission shifting issues IronBear 1992-1999 4 11-03-2003 08:52 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:39 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.