Transmission or fuel problem?? FIXED! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-04-2006, 08:59 PM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2006
Location: Western NY
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
DitchBoy is on a distinguished road
Default Transmission or fuel problem?? FIXED!

My 93 SSEI started to buck when I got low on gas so I changed the fuel filter and did an injection cleaning. I though this solved that problem. About two weeks later I went to pass someone and my car down shifted as it should have but I had no power and it again started to buck. Little after that every time my RPM'* were to the point of shifting (around 3000) my car would buck and then would shift late. I then did a transmission flush and put a bottle of transX in it. (fluid looked okay - not burnt). It seemed to be okay for a couple of days then It would again buck when the RPM'* were to the point of shifting (when I put the transmission in performance mode, the problems still existed but weren't as severe). It started to whine and now if I stop fast, the car will stall. It seems to me that it doesn't down shift in time and is in too high of gear at too low of speed, and that'* why it stalls. But by other opinions I've been told that a transmission problem will not make the vehicle stall. Since the last problems I have put another bottle of transX in it and the bucking has stoped but it shifts harder that it should be and still whines.
Any thoughts or suggestions?

**Thinking back, before any of my problems, once in a great great while, when I would pass someone it would down shift properly and I was well on my way, but it would up shift hard, one time almost a clunk. But like I said this was extremely rare, and almost never happened, I figured I had just better take it easy, after all it does have alot of miles on it.
DitchBoy is offline   Reply With Quote
Old 03-04-2006, 10:22 PM   #2
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

Based on your description, it sure seems like a transmission problem, but I don't have ebough experience with trans issues to be much help. Have you check to make sure that your TV cable is not loose? The symptoms don't exactly sound right for that but it isn't that hard to check.
lash is offline   Reply With Quote
Old 03-04-2006, 10:51 PM   #3
Junior Member
 
Join Date: Aug 2005
Location: North of Buffalo, NY *** NEBF '05, '06, '07 *** ***ONBF & NYBF 06; 07*** ***WCBF 06***
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
singscountry1967 is on a distinguished road
Default

...and now...for the rest of the story...I go out tonight to take her for a test drive...I get in...turn the key...lights are on but nobody'* home. No crank...almost acts like the one time I forgot to take my car out of reverse and tried to start it back up again....So we put her in nuetral, pushed her into the garage, put her in park...tried it - nothing...put it in nuetral and tried it - still nothing.

So now I'm banned from touching the car since the last time I took it for a test drive, the master cylinder went.
singscountry1967 is offline   Reply With Quote
Old 03-04-2006, 11:15 PM   #4
Senior Member
True Car Nut
 
Join Date: Dec 2005
Location: August 07 COTM....NEBF '06, CEBF '06 OHMM '06 ONBF '07 CEBF '07
Posts: 4,064
Thanks: 0
Thanked 0 Times in 0 Posts
PRD2BDF is on a distinguished road
Default

Maybe the son should inherit "Midlife Crisis" who was recently on the March Top Ten seeing that you have cursed the Ditchboy'* car. But for the techincal advice, I don't know, I have never experienced anything like that, I just get hesistation under acceleration but that'* from the fuel pump, I think. Maybe the TC'* damaged?
PRD2BDF is offline   Reply With Quote
Old 03-04-2006, 11:21 PM   #5
Junior Member
 
Join Date: Aug 2005
Location: North of Buffalo, NY *** NEBF '05, '06, '07 *** ***ONBF & NYBF 06; 07*** ***WCBF 06***
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
singscountry1967 is on a distinguished road
Default

Quote:
Originally Posted by fuelforthesoul1999
Maybe the son should inherit "Midlife Crisis" who was recently on the March Top Ten seeing that you have cursed the Ditchboy'* car.
Ahhh...NO! He already tried that...I made him go get his Saturn back from RicerSon...that'* a better incentive to fix his sooner. Boosty heard our family feud over the phone...it wasn't pretty...Lol! Besides...I did not curse it! Hush now!
singscountry1967 is offline   Reply With Quote
Old 03-04-2006, 11:46 PM   #6
Guest
Posts like a Northstar
 
Join Date: Nov 2004
Posts: 584
Thanks: 0
Thanked 0 Times in 0 Posts
ssei1995 is on a distinguished road
Default

The bucking and trans problem could also be a bad TPS. I experienced the same last year; replaced the TPS and problem gone.
ssei1995 is offline   Reply With Quote
Old 03-05-2006, 02:57 PM   #7
Junior Member
 
Join Date: Aug 2005
Location: North of Buffalo, NY *** NEBF '05, '06, '07 *** ***ONBF & NYBF 06; 07*** ***WCBF 06***
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
singscountry1967 is on a distinguished road
Default

Can I pull a fuse or something to disengage the security system? Has anyone had issues with a stock security system goofing up and preventing the car from starting? That'* the feeling I'm getting ....she'* DOA...Dead On Asphalt <grin>. Tried tapping the starter...only to find out Randy replaced it not too long ago.

But a couple of weeks ago..the security system was acting up....there is no fob, and when he tried to deactivate it by unlocking the driver door, it wouldn't deactivate. Passenger door worked okay. So, I thought that there'* maybe a sticky door lock or something funky with the drivers side.

But now...now that the car won't start at all...I'm wondering if the screwy security system is the cause? then too, I think the VAT was overriden by Randy, so the car should start anyhow....
singscountry1967 is offline   Reply With Quote
Old 03-05-2006, 03:36 PM   #8
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Grrrrrr does anyone in that family listen???

The security light is blinking and very happy. Highly doubt the security system is the problem.

Mentioned to Ditchy to get the manual he has..and research the body control module tests regarding the locks and the remote function actuator.

On the no start...I'm questioning the ignition switch. There is no change in the car when it'* turned to crank. It should kill the DIC/Compass and turn on the "brake" light while cranking.
BillBoost37 is offline   Reply With Quote
Old 03-05-2006, 03:41 PM   #9
Junior Member
 
Join Date: Aug 2005
Location: North of Buffalo, NY *** NEBF '05, '06, '07 *** ***ONBF & NYBF 06; 07*** ***WCBF 06***
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
singscountry1967 is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37
Grrrrrr does anyone in that family listen???

The security light is blinking and very happy. Highly doubt the security system is the problem.

Mentioned to Ditchy to get the manual he has..and research the body control module tests regarding the locks and the remote function actuator.

On the no start...I'm questioning the ignition switch. There is no change in the car when it'* turned to crank. It should kill the DIC/Compass and turn on the "brake" light while cranking.
Thankyou...Ditchy didn't tell me anything you said....and he'* gone to work this morning...it does kill the DIC but it doesn't turn on the brake....
singscountry1967 is offline   Reply With Quote
Old 03-05-2006, 03:42 PM   #10
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I told you the same freaking things
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Replaced Fuel Sending Unit - fuel gauge on empty now -fixed gigion 1992-1999 17 09-08-2007 10:44 PM
Strut Rubbing - TOTALLY FIXED - *Fixed Pics 2/28/08* wjcollier07 1987-1991 33 06-17-2006 07:57 AM
tps problem fixed, next problem...... its840 1992-1999 2 08-02-2005 04:06 AM
Finally got My 95 se Fuel problem fixed phoenix116354 1992-1999 1 05-23-2005 12:09 PM
Fixed my fuel pump problem. John Deere Boy 1992-1999 2 05-26-2004 08:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:20 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.