Tranny question? 4T60E - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-14-2009, 01:28 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
BahN is on a distinguished road
Default Tranny question? 4T60E

You guys seem to be a great wealth of information. I recently inherited a 1992 Bonneville from a relative. The motor runs like a top. The problem is the tranny =/

The issues:
The tranny temp error code was thrown before.
The tranny shifts into drive fine, takes off in first, works good.
Shifts into second, still fine.
revs it'* heart off, no third. If you ride second up to 45mph it'll hit overdrive.
When in overdrive, if you blip the throttle real quick, it will down shift into 3rd.

The other issue is when in overdrive, if you give it over 1/2 throttle, or go up a hill. It slips.
Trannys probably toast, any ideas before replacement would be great.

Thanks,
Austin
BahN is offline   Reply With Quote
Old 10-14-2009, 08:05 AM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

How does the fluid look? How old is the filter? If that'* not it, it could be a damaged third clutch assembly.
Danthurs is offline   Reply With Quote
Old 10-14-2009, 09:05 AM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

It does sound like the third gear clutches are probably worn. Sorry to see it.
BillBoost37 is offline   Reply With Quote
Old 10-14-2009, 01:12 PM   #4
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
BahN is on a distinguished road
Default

oops, forgot to mention. Fresh tranny fluid change + filter change.
The old fluid was yes, sadly brown. And did smell of burnt clutches, however i hoped i caught it before it was too late.

oh well, new tranny goin in.

Thanks guys
BahN is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1993 4T60E Tranny Solenoids con10der 1992-1999 14 08-22-2012 10:09 AM
94 4T60E tranny issue. Is it a corroded ground? bobisbob 1992-1999 0 07-18-2008 02:23 PM
Problems in my '96 SSEi 4T60E-HD tranny Sk8erFromDaNorth 1992-1999 13 04-24-2006 02:56 AM
Tranny seal softener question / tranny question satsuke 1992-1999 9 09-20-2005 09:28 PM
95 pontiac 4t60e i just installed a tranny drain plug anteeze 1992-1999 5 05-19-2004 10:29 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:39 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.