Tranny Issues - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-28-2007, 11:01 AM   #1
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default Tranny Issues

Well, you had to know something would happen. On the way home tonight i felt a little vibration and thought it was strange. So i pulled over to the side of the road and was like ok, so i guess nothing is wrong. So i go to take off and nothing, so i thought i had it in neutral so i put in reverse and go backwards. Then back in drive and nothing, so i rev it up to about 3000 rpms or so and it moves but very slowly. So now i am worried, but it starts moving but it is like no 1st r 2nd gear. It is like it is in drive at all times. It took me probably 15-20 seconds to go from a stop to 60. But if at 60 and i get on it it has power but not normal but still moves the needle. I amgoing to check the fluid today and stuff. Anyone have any ideas? Also i haveanother question, if the tranny is gone (hope not) then if i get a grand prix gt tranny (3.29 gearing), then the only diffference is the gearing correct? and i should be able to have ryan (gm tuners) switch the gearing in my pcm correct?
TJ'sblackbonne is offline   Reply With Quote
Old 02-28-2007, 12:16 PM   #2
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default tranny

First thing you check in the situation is the fluid level then the trans filter for clogging.
SSEBONNE4EVA is offline   Reply With Quote
Old 02-28-2007, 12:18 PM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Check the level, color, and smell. If it'* nasty, consider a flush. You're slipping horribly in 1st gear. Got a scantool?
willwren is offline   Reply With Quote
Old 02-28-2007, 12:24 PM   #4
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

I am going to go check the fluid. No scan tool unfourtanely. Is that what is happen, it is slipping through 1st gear? I was going to show you guys a video of it but if it is slipping then that would probably do damage? This sucks, it couldnt wait to summer to have a problem like this, this is exactly what i dont need in the middle of a semester.
TJ'sblackbonne is offline   Reply With Quote
Old 02-28-2007, 12:31 PM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Slipping clutches or TC. Check your fluid while it'* warm and stirred up a bit. That should have been the first thing you did.
willwren is offline   Reply With Quote
Old 02-28-2007, 12:49 PM   #6
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

Just took it down the road a few times. I checked the fluid before i left and when i came back. When i got back it was a little over the full line and dark in color, no no burnt smell. The first time up the road i was real easy on it to see if it would shift and i could actually feel it slipping. Then i turn around and came back and was slowing downand it kicked hard on the down shift from 2nd to 1st. So i gave it about 50% of the throttle and it shifted fine. I tried it a few more times and it is shifting alright but truthfully seems like it lost power. Do you think i should try changing the fluid on it? I have this horrible feeling in my gut that i am on borrowed time now.
TJ'sblackbonne is offline   Reply With Quote
Old 02-28-2007, 12:50 PM   #7
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

just a random thought, how are the vac lines going to the shift modulator??
1993 SLE is offline   Reply With Quote
Old 02-28-2007, 12:53 PM   #8
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

wow, i didint think of that. I had had one cracked in the past and it kinda acted like this. I am going to go look right now and i will tell you.
TJ'sblackbonne is offline   Reply With Quote
Old 02-28-2007, 01:11 PM   #9
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

just went out and checked and the vac lines look good. But i did see one thing that kinda made me said ummmm, (it doesnt have anything to do with this problem but), and it is one of my plug wires was actually wrap around the wire for the 02 sensor. I was like spiraled down it. So i fixed that and made sure it wasnt touching, would that cause any problems, like say a reason why my gas mileage went down about 5-7 mpg since i brought it to a mechanic to get a brake line fixed? (hmmm)
TJ'sblackbonne is offline   Reply With Quote
Old 02-28-2007, 01:12 PM   #10
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

So my next thing is the fluid is dark and isnt red anymore so, do you think i should change the fluid and filter or would that just make the tranny die quicker. I mean if there is already a problem withthe clutches or what not?
TJ'sblackbonne is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tranny issues. Bwayney 2000-2005 20 03-31-2010 03:03 PM
Some weird Tranny issues EL_Master 1992-1999 6 11-22-2009 07:18 PM
2000 tranny issues, coolant smell dupe00 2000-2005 12 11-17-2009 02:20 PM
Tranny Issues 300sflyer 1992-1999 5 03-10-2007 03:12 PM
Big Tranny Issues aCiD 1992-1999 34 08-17-2003 02:41 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.