Tranny issue - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-26-2006, 09:40 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Feb 2002
Posts: 3,993
Thanks: 0
Thanked 0 Times in 0 Posts
JimmyFloyd is on a distinguished road
Default Tranny issue

ok, I have a kinda major issue and I believe it is tranny related.

First: 1993 SSEi, completely stock.

second: All fluid levels are good and color/smell fine

third: Tranny pan gasket and filter changed 7k ago

ok, now the problem. When I start the car, the Idle varies between 500rpms and 1500 rpms. THis goes away when the car is put into gear. Also, when the car is in park, and you give it throttle from within the engine bay, the car will rock forward and inch or two and settle back. and lastly, when you give it throttle, when you let off, sometimes there will be a cluncking sound from the rear driver'* side of the engine/tranny area. This also will occur when the car is idling. All these are not steady issues, but intermittant. Any and all help will be appretiated.
JimmyFloyd is offline   Reply With Quote
Old 09-26-2006, 09:43 PM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Your idle is unrelated. You have a broken mount.
willwren is offline   Reply With Quote
Old 09-26-2006, 11:45 PM   #3
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default idle

Idle issue could be as simple as a vac leak, clogged PCV or TPS out of adjustment or going out. IAC valve could need cleaning also.
SSEBONNE4EVA is offline   Reply With Quote
Old 09-27-2006, 12:42 AM   #4
Senior Member
True Car Nut
Thread Starter
 
Join Date: Feb 2002
Posts: 3,993
Thanks: 0
Thanked 0 Times in 0 Posts
JimmyFloyd is on a distinguished road
Default

Quote:
Originally Posted by willwren
Your idle is unrelated. You have a broken mount.
you think that is the tranny issue?

and for the Idle, I plan on taking the TB off the red car this weekend, cleaning it, and then using it on mine, then cleaning mine.
JimmyFloyd is offline   Reply With Quote
Old 09-27-2006, 08:52 AM   #5
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Geoff are you still running the same broken mounts you had back ..OMG last September?
BillBoost37 is offline   Reply With Quote
Old 09-27-2006, 02:27 PM   #6
Senior Member
True Car Nut
Thread Starter
 
Join Date: Feb 2002
Posts: 3,993
Thanks: 0
Thanked 0 Times in 0 Posts
JimmyFloyd is on a distinguished road
Default

just until the acura is fixed. Do you think this is something we can do at NYBF? I got ramps, jack, stands, and engine hoist...

Just need to get the part.
JimmyFloyd is offline   Reply With Quote
Old 09-27-2006, 02:34 PM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Sounds like the rear trans mount to me. It'* on the rear subframe crossbar.

I had the trans shop replace that one, but if it goes like the front mount, ramps, a jack, and a good 4' long 2x4 for muscling the motor/trans into the right location should do the trick.

The mount should be about $40-$60.
willwren is offline   Reply With Quote
Old 09-27-2006, 02:57 PM   #8
Senior Member
True Car Nut
Thread Starter
 
Join Date: Feb 2002
Posts: 3,993
Thanks: 0
Thanked 0 Times in 0 Posts
JimmyFloyd is on a distinguished road
Default

alright. I have an engine hoist, so I might be able to use that to get the load off. And yes, I think the rear tranny mount has been going for about a year now. Going to see about the part tomorrow and see if I can get it by saturday.

I also think my passenger side mount for the motor is crooked. Anyone got a picture looking down at their'*?
JimmyFloyd is offline   Reply With Quote
Old 09-27-2006, 03:09 PM   #9
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Not quite straight on..but

Name:  0723059.jpg
Views: 0
Size:  43.4 KB
Name:  0723058.jpg
Views: 0
Size:  42.1 KB
BillBoost37 is offline   Reply With Quote
Old 09-27-2006, 03:27 PM   #10
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

If that'* his TA mount, it'll be a bit more cash out of pocket, but it also still sounds to me like a bad rear mount as well.

The TA mount is a biatch to get out. Particularly on the S1 L67.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 Tranny Issue 01Bonny 2000-2005 1 01-19-2010 11:19 AM
94 4T60E tranny issue. Is it a corroded ground? bobisbob 1992-1999 0 07-18-2008 02:23 PM
wierd outside mirror issue (now replacement issue) skregal 2000-2005 8 08-05-2007 05:44 PM
Transmission -TCC problems. Post tranny service...new issue? bonnie94ssei 1992-1999 18 03-26-2007 07:46 PM
Engine Tranny issue.. other issue PART II !! Drifter420 1992-1999 40 03-14-2004 07:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:43 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.