tracktion controle wont come on - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-25-2007, 04:14 AM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2007
Location: Sweden
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
rockarolla is on a distinguished road
Default tracktion controle wont come on

yesterday when i was driving home the "Tracktion off" lamp went on and i cant turn it back on with the button, does annyone know wats wrong and how to fix it? its a -92 ssei
rockarolla is offline   Reply With Quote
Old 05-25-2007, 07:49 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Start off by checking fuses etc.

Then check the wheel speed connectors at each wheel and the wiring to them. That should get you off to a good start.
BillBoost37 is offline   Reply With Quote
Old 05-25-2007, 09:00 AM   #3
Senior Member
True Car Nut
 
Join Date: Aug 2004
Location: In your garage, swipin' da lug nutz
Posts: 3,067
Thanks: 0
Thanked 0 Times in 0 Posts
sandrock is on a distinguished road
Default

Nah.

Here is what I think went bad: the light bulb in the dash. When it goes bad, the LED for the selector won't light either. I suspect that more than anything else.
sandrock is offline   Reply With Quote
Old 05-25-2007, 09:01 AM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Quote:
Originally Posted by sandrock
Nah.

Here is what I think went bad: the light bulb in the dash. When it goes bad, the LED for the selector won't light either. I suspect that more than anything else.
Nah...I thinky you should reread. The dash bulb is working (Ps..my car thanks you for the frontal support )
BillBoost37 is offline   Reply With Quote
Old 05-25-2007, 09:12 AM   #5
Senior Member
True Car Nut
 
Join Date: Aug 2004
Location: In your garage, swipin' da lug nutz
Posts: 3,067
Thanks: 0
Thanked 0 Times in 0 Posts
sandrock is on a distinguished road
Default

Oh...I just got served.

Too friggen early in the mornin'. If that is the case, this is the same thing mine is doing. WAS doing. WSS will have a part to do with it. First question to ask is: from a fresh start, does the light come on immediately or does it come on after you start driving?
sandrock is offline   Reply With Quote
Old 05-25-2007, 09:17 AM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Pwned...not served... lol

IIRC you are getting at the system seeing an issue with a WSS once you get above ...uh 15mph I think.
BillBoost37 is offline   Reply With Quote
Old 05-25-2007, 07:48 PM   #7
Senior Member
True Car Nut
 
Join Date: Aug 2004
Location: In your garage, swipin' da lug nutz
Posts: 3,067
Thanks: 0
Thanked 0 Times in 0 Posts
sandrock is on a distinguished road
Default

Not necessarily. Remember the issues I have been having? My traction light would come on even though WSS sensors are fine. Unless I am mistaken, if a WSS sensor goes bad, it should also throw on the ABS light. If the ABS light isn't on, there are only two other things I could think of:

1) The PCM senses massive slip in the trans.
2) The PCM senses an overtemp condition in the trans.

Both possibilities are not far fetched at all. Even if the temp of the trans is normal, the switch could very well be bad and telling the PCM the trans is hot. But in my case, the PCM was sensing too much slippage and turned traction off on its own.
sandrock is offline   Reply With Quote
Old 05-25-2007, 08:21 PM   #8
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Massive slip will set an SES.

Massive overtemp of the trans will put the car in limp mode.

OBD1 has very little control over ABS. Almost no involvement. It'* nearly a standalone system. If it'* not a WSS, it'* either the EBCM (rarely) or the PMV (much more likely).
willwren is offline   Reply With Quote
Old 05-25-2007, 09:43 PM   #9
Junior Member
Thread Starter
 
Join Date: Apr 2007
Location: Sweden
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
rockarolla is on a distinguished road
Default

the light comes on after ca 30sec to 1.5min after start. my service engine soon light comes on frome time to time, i tought i was like a service lamp on a newer car that just signals that its time for mileage service, and that it was not turned off at the latest service. the trans dosent feel like its slipping big time, maby a slight slipp but hardly notisabel.
rockarolla is offline   Reply With Quote
Old 05-25-2007, 10:14 PM   #10
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Please click on the TECHINFO link at the top of the page to find the article detailing how to read your codes without the use of a scantool. Report the codes back here. I gaurantee you they're absolutely unrelated to your traction control issues though.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
traction controle and abs light codes earnies2 Buick 2 11-29-2013 10:00 PM
Lower Controle arm azbuick Buick 1 02-27-2011 06:19 PM
come to the chat room, come to the chat room, come come come wjcollier07 Lounge 12 11-23-2006 10:43 PM
cruse controle prob duffer26 1992-1999 2 04-17-2005 03:44 AM
come out come out..... ratmfan2118 Lounge 4 06-16-2004 03:20 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:39 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.