Temp problem Part 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-24-2005, 01:32 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2004
Location: Chicago,IL MWBF '04 SURVIVOR MWBF '05 SURVIVOR Napa Manager
Posts: 3,955
Thanks: 0
Thanked 0 Times in 0 Posts
Kennginn is on a distinguished road
Default Temp problem Part 2

im getting a intermediate code that shows my ecm is not seeing my fans run any ideas anyone?

my temps are almost redlining.... is there a relay for the cooling fans also???? if so does anyone have the gm # for high speed and low speed???
Kennginn is offline   Reply With Quote
Old 06-24-2005, 01:34 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

There are two relays and one or two fuses for the fans. You should be able to find them in your computer at work.
J Wikoff is offline   Reply With Quote
Old 06-24-2005, 01:35 PM   #3
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2004
Location: Chicago,IL MWBF '04 SURVIVOR MWBF '05 SURVIVOR Napa Manager
Posts: 3,955
Thanks: 0
Thanked 0 Times in 0 Posts
Kennginn is on a distinguished road
Default

Quote:
Originally Posted by jwikoff99
There are two relays and one or two fuses for the fans. You should be able to find them in your computer at work.
doing that right now
Kennginn is offline   Reply With Quote
Old 06-24-2005, 01:53 PM   #4
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2004
Location: Chicago,IL MWBF '04 SURVIVOR MWBF '05 SURVIVOR Napa Manager
Posts: 3,955
Thanks: 0
Thanked 0 Times in 0 Posts
Kennginn is on a distinguished road
Default

anyone know how many terminals i dont have the time to go look
Kennginn is offline   Reply With Quote
Old 06-24-2005, 02:54 PM   #5
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

95 had 4 terminals per relay...standard relay basically.

Mine werent working until I pulled them, I also electrical greased them to stop any corrosion. Also had to pull my A/C one. While you're there it is only an extra minute.
BillBoost37 is offline   Reply With Quote
Old 06-24-2005, 03:04 PM   #6
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2004
Location: Chicago,IL MWBF '04 SURVIVOR MWBF '05 SURVIVOR Napa Manager
Posts: 3,955
Thanks: 0
Thanked 0 Times in 0 Posts
Kennginn is on a distinguished road
Default

Quote:
Originally Posted by BillBost37
95 had 4 terminals per relay...standard relay basically.

Mine werent working until I pulled them, I also electrical greased them to stop any corrosion. Also had to pull my A/C one. While you're there it is only an extra minute.
ok i think i will do that too is it the same relay?
Kennginn is offline   Reply With Quote
Old 06-24-2005, 03:05 PM   #7
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2004
Location: Chicago,IL MWBF '04 SURVIVOR MWBF '05 SURVIVOR Napa Manager
Posts: 3,955
Thanks: 0
Thanked 0 Times in 0 Posts
Kennginn is on a distinguished road
Default

was it a black box relay or rectangular relay????
Kennginn is offline   Reply With Quote
Old 06-24-2005, 03:05 PM   #8
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Nope..One for AC, one for each fan. Total of three. Only thing is you need to check and make sure which ones it is. I think Bill (WW) has it posted for his 93.
BillBoost37 is offline   Reply With Quote
Old 06-25-2005, 12:15 PM   #9
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2004
Location: Chicago,IL MWBF '04 SURVIVOR MWBF '05 SURVIVOR Napa Manager
Posts: 3,955
Thanks: 0
Thanked 0 Times in 0 Posts
Kennginn is on a distinguished road
Default

i noticed my IAT is shot would that affect my temp???
Kennginn is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Weird Cooling fan/ Engine coolant temp. sensor problem crazyeyeskilla Oldsmobile 7 01-29-2014 12:06 AM
water temp gauge problem almikyska 1987-1991 5 01-23-2007 07:16 PM
Intake Air Temp sensor part # Maymybonnieliveforevr 1992-1999 5 10-24-2006 08:02 PM
fuel and temp problem SUPRCHRGD 1992-1999 7 05-26-2006 11:14 PM
Need Plug Wire Part Number and NGK Plug Part Number!! josho66 2000-2005 11 05-29-2005 01:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.