Tell me about my "Traction Control" - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-14-2006, 03:06 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2003
Location: Bonney Lake/Ellensburg, Washington- WCBF '04, '05, '06, '07 Survivor-
Posts: 7,098
Thanks: 0
Thanked 0 Times in 0 Posts
driverjohn2005 is on a distinguished road
Default Tell me about my "Traction Control"

How does it work?

Why I am asking is because I think the tranny shop effed up in something, so now my traction light (Not my ABS too. I've experienced a wheel sensor problem before, this is different) will come on/off as it pleases. Once it'* "ON" i can control it being on or off, but when it'* "OFF" I can control it.

thoughts?

thanks,
john
driverjohn2005 is offline   Reply With Quote
Old 07-14-2006, 03:12 PM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Can you please be a little clearer John.

Off you can control
On you can control

???
BillBoost37 is offline   Reply With Quote
Old 07-14-2006, 03:15 PM   #3
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2003
Location: Bonney Lake/Ellensburg, Washington- WCBF '04, '05, '06, '07 Survivor-
Posts: 7,098
Thanks: 0
Thanked 0 Times in 0 Posts
driverjohn2005 is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37
Can you please be a little clearer John.

Off you can control
On you can control

???
when the "TRACTION OFF" light is on, on the dash, I CANNOT control it with the switch. When it is off, there is no "TRACTION OFF" light on the dash, that I DIDN'T do, I CAN control it being eather on or off.

make sense?
driverjohn2005 is offline   Reply With Quote
Old 07-14-2006, 03:19 PM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Honestly..I read it 4 times..

Sounds like something is triggering your traction control to turn off and illuminate the light on the dash. This is a fault in the system and we'd hope it'* a bad connection or wheel speed sensor. Unless it'* dealer scanned... no way to know for sure.

When the system is not in fault mode, your light on the dash is not present and the traction control button seems to work the system properly.
BillBoost37 is offline   Reply With Quote
Old 07-14-2006, 03:21 PM   #5
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2003
Location: Bonney Lake/Ellensburg, Washington- WCBF '04, '05, '06, '07 Survivor-
Posts: 7,098
Thanks: 0
Thanked 0 Times in 0 Posts
driverjohn2005 is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37
Honestly..I read it 4 times..

Sounds like something is triggering your traction control to turn off and illuminate the light on the dash. This is a fault in the system and we'd hope it'* a bad connection or wheel speed sensor. Unless it'* dealer scanned... no way to know for sure.

When the system is not in fault mode, your light on the dash is not present and the traction control button seems to work the system properly.
But here'* the deal, I've experienced the wheel speed sensor issue before, and it would disable my ABS, which in turn would illuminate the "ABS" light on the dash as well as the "TRACTION OFF" light...

Gravenge is possesed....
driverjohn2005 is offline   Reply With Quote
Old 07-14-2006, 03:23 PM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Not necessairily on the possesion.

The 95 had a bad rear wheel hub (Morty had a dealer scan it) that would only disable the TC like you are experiencing. Never illuminated and disabled the ABS.
BillBoost37 is offline   Reply With Quote
Old 07-14-2006, 03:23 PM   #7
Senior Member
True Car Nut
 
Join Date: May 2005
Location: _Phoenix, AZ_ _WCBF '05, '06, '07 Survivor_ ____NEBF '07 Remnant___
Posts: 3,448
Thanks: 0
Thanked 0 Times in 0 Posts
Echo SSEI is on a distinguished road
Default

Quote:
Originally Posted by driverjohn2005
Quote:
Originally Posted by BillBoost37
Honestly..I read it 4 times..

Sounds like something is triggering your traction control to turn off and illuminate the light on the dash. This is a fault in the system and we'd hope it'* a bad connection or wheel speed sensor. Unless it'* dealer scanned... no way to know for sure.

When the system is not in fault mode, your light on the dash is not present and the traction control button seems to work the system properly.
But here'* the deal, I've experienced the wheel speed sensor issue before, and it would disable my ABS, which in turn would illuminate the "ABS" light on the dash as well as the "TRACTION OFF" light...

Gravenge is possesed....
Is the light coming on ONLY when you are leaving "black stripes" or in normal grampa drivng, too?
Echo SSEI is offline   Reply With Quote
Old 07-14-2006, 03:33 PM   #8
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2003
Location: Bonney Lake/Ellensburg, Washington- WCBF '04, '05, '06, '07 Survivor-
Posts: 7,098
Thanks: 0
Thanked 0 Times in 0 Posts
driverjohn2005 is on a distinguished road
Default

Quote:
Originally Posted by Echo SSEI
Quote:
Originally Posted by driverjohn2005
Quote:
Originally Posted by BillBoost37
Honestly..I read it 4 times..

Sounds like something is triggering your traction control to turn off and illuminate the light on the dash. This is a fault in the system and we'd hope it'* a bad connection or wheel speed sensor. Unless it'* dealer scanned... no way to know for sure.

When the system is not in fault mode, your light on the dash is not present and the traction control button seems to work the system properly.
But here'* the deal, I've experienced the wheel speed sensor issue before, and it would disable my ABS, which in turn would illuminate the "ABS" light on the dash as well as the "TRACTION OFF" light...

Gravenge is possesed....
Is the light coming on ONLY when you are leaving "black stripes" or in normal grampa drivng, too?
um, eather. I'll come out to the car, start it up and it'll stay on...
driverjohn2005 is offline   Reply With Quote
Old 07-14-2006, 03:46 PM   #9
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Give the front two wheel speed connectors and wiring a good check over since the trans was recently out of the car.
BillBoost37 is offline   Reply With Quote
Old 07-14-2006, 03:48 PM   #10
Senior Member
True Car Nut
 
Join Date: May 2005
Location: _Phoenix, AZ_ _WCBF '05, '06, '07 Survivor_ ____NEBF '07 Remnant___
Posts: 3,448
Thanks: 0
Thanked 0 Times in 0 Posts
Echo SSEI is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37
Give the front two wheel speed connectors and wiring a good check over since the trans was recently out of the car.
Echo SSEI is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Anyone tell if this is a upper control arm or an entire upper, lower, knuckle? GunsOfNavarone General GM Chat 4 11-26-2014 01:45 PM
No "Traction Off" Light on '97 SE with SLE Package NTL1991 1992-1999 1 12-28-2011 02:18 PM
Who can tell me what this is? I'll tell you where I found it 01BonneSC 2000-2005 19 07-19-2007 12:59 PM
Stability Control System-ABS-Traction Control compyelc4 2000-2005 16 03-06-2007 11:03 PM
need "traction off" light bulb part number please. Toddster Everything Electrical & Electronic 8 06-26-2006 12:02 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:43 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.