sumble stutter miss fire - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-04-2007, 05:36 PM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: ThreeHills Alberta
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
goingnuts12 is on a distinguished road
Default sumble stutter miss fire

i have 1993 bonn ssei just put new motor gm when motor is hot at highway speed
you kick it down will no tgo over 3 - 3200 rpm you also get what feels like a miss
thunk thunk feel every thing has benn tested new plugs wires most sensors could the super chager cause any of these car had 335000 kil supercharger seems fine but i would like to recon if i can find kit in canada
goingnuts12 is offline   Reply With Quote
Old 07-04-2007, 06:07 PM   #2
Senior Member
True Car Nut
 
Join Date: Apr 2004
Posts: 4,816
Thanks: 0
Thanked 0 Times in 0 Posts
GonneVille is on a distinguished road
Default

That sounds a little like what my Park Ave was doing. You mihgt try getting your coils and Ignition Control Module checked.
GonneVille is offline   Reply With Quote
Old 07-04-2007, 06:12 PM   #3
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: ThreeHills Alberta
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
goingnuts12 is on a distinguished road
Default

thanks for the info ihave changed both are new no diff
goingnuts12 is offline   Reply With Quote
Old 07-04-2007, 08:20 PM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

If by testing the ICM, you mean taking it in and having it tested at a store, forget it. Bad test good, and good test bad. It'* a no-win proposition.

Check your coils for starters using the procedure in Techinfo. If an ICM is bad, chances are you'll have a check engine light. But the PCM can't even see the coils.
willwren is offline   Reply With Quote
Old 07-05-2007, 01:42 AM   #5
Senior Member
Certified GM nut
 
Join Date: May 2005
Location: Wickliffe, Ohio
Posts: 2,155
Thanks: 0
Thanked 0 Times in 0 Posts
McGrath is on a distinguished road
Default

How old is your catalytic converter? When mine was bad it felt like a bad miss when I was going WOT.

Ed
McGrath is offline   Reply With Quote
Old 07-05-2007, 04:52 PM   #6
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: ThreeHills Alberta
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
goingnuts12 is on a distinguished road
Default

Thanks guys iwish this were the problem 1 no cat 2 new coils 3new ing modual4new maf sensor when engine cold has lots of power will red line but once i hit 180 it starts
but thanks for all the help i owe you guys
goingnuts12 is offline   Reply With Quote
Old 07-05-2007, 05:23 PM   #7
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

This may sound simple and stupid to you, but have you replaced you thermostat?
lash is offline   Reply With Quote
Old 07-05-2007, 05:42 PM   #8
Senior Member
Certified GM nut
 
Join Date: May 2005
Location: Wickliffe, Ohio
Posts: 2,155
Thanks: 0
Thanked 0 Times in 0 Posts
McGrath is on a distinguished road
Default

If you can get your hands on a set of coils from another 3800 swap those on. Go for a drive and see if your problem still arises when the engine temps increase. I have heard of coils OHMing out good but once heated up be the cause of rough idle or missing.


Ed
McGrath is offline   Reply With Quote
Old 07-05-2007, 05:47 PM   #9
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: ThreeHills Alberta
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
goingnuts12 is on a distinguished road
Default

yes i have replaced it and no it does not sound stupid but thanks anyway i have
just found out i have 15 psi back presure in exhaust so anyone have good idea for
better sytem and thanks for all the ideas i will show picts asap car is currenty running
325 hp thanks to GM preformance mods and if i replace stock exhaust syst mabey more
goingnuts12 is offline   Reply With Quote
Old 07-05-2007, 09:26 PM   #10
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

325 hp?

So, is that new CAT a high flow CAT?
lash is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
bad stutter on start brattyaxe 1992-1999 7 03-11-2011 12:49 PM
slight misfire/stutter in o.d. while lightly accelerating ak1920 2000-2005 33 02-17-2011 09:11 PM
Low RPM Stutter has progressed to Rough Idle/Labored Accel james7bond 1992-1999 8 07-02-2007 09:50 AM
89 LE: Stutter right before shifting into second gear Punkrulz 1987-1991 3 12-29-2004 03:19 PM
Little bit worried about my 89 Bonneville LE, engine stutter Punkrulz 1987-1991 8 05-10-2004 08:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:39 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.