start then cuts right off - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-26-2009, 11:52 AM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
gingles944 is on a distinguished road
Default start then cuts right off

i have a 1995 car, it starts up as soon as you turn the key runs fine for about 10 sec then cuts off. does it every time. the check engine light is not on but it might just not be runnin long enough to throw the code. im aiming at either the iac or tps or maf but i hate to spend the money to replace all of them and it only be one.....any one else had this problem? any one know how to manually check the codes on a 95? i do not have a obd1 scanner and my obd2 scanner wont read it.
gingles944 is offline   Reply With Quote
Old 12-26-2009, 11:54 AM   #2
Senior Member
Posts like a Corvette
 
crunkfrunk's Avatar
 
Join Date: Jun 2008
Location: Cleveland, OH
Posts: 1,389
Thanks: 0
Thanked 0 Times in 0 Posts
crunkfrunk is on a distinguished road
Default

You have the "OBD 1.5" it is a OBD I system with an OBD II connector, does it die or just cut out? have you tried holding your foot on the gas to keep it going?
crunkfrunk is offline   Reply With Quote
Old 12-26-2009, 11:58 AM   #3
Junior Member
Thread Starter
 
Join Date: Dec 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
gingles944 is on a distinguished road
Default

yep tried that it wont stay runnin even with the pedal floored. and ya gues it is a obd 1.5 cause my scnner does fit it but wont read. plus the light isnt on anyways. when it cuts off it just dies no struggle at all just cuts off
gingles944 is offline   Reply With Quote
Old 12-26-2009, 12:03 PM   #4
Senior Member
Posts like a Corvette
 
crunkfrunk's Avatar
 
Join Date: Jun 2008
Location: Cleveland, OH
Posts: 1,389
Thanks: 0
Thanked 0 Times in 0 Posts
crunkfrunk is on a distinguished road
Default

What is the security light doing during this?
crunkfrunk is offline   Reply With Quote
Old 12-26-2009, 12:09 PM   #5
Junior Member
Thread Starter
 
Join Date: Dec 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
gingles944 is on a distinguished road
Default

it comes on like normal when the key firsst turn over then as soon as you start to crank it it goes off and does not come back on
gingles944 is offline   Reply With Quote
Old 12-26-2009, 01:01 PM   #6
Junior Member
Thread Starter
 
Join Date: Dec 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
gingles944 is on a distinguished road
Default

??????
gingles944 is offline   Reply With Quote
Old 12-26-2009, 01:15 PM   #7
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,643
Thanked 995 Times in 772 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Run back out, leave door open, lean outside, turn key to power on, (don't attempt to start) listen for fuel pump to prime. If you don't hear anything, this might be the problem. Mine did the same thing a few years ago.

https://www.gmforum.com/showthread.php?t=278980

Get back to us.
Mike is offline   Reply With Quote
Old 12-26-2009, 03:06 PM   #8
Junior Member
Thread Starter
 
Join Date: Dec 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
gingles944 is on a distinguished road
Default

fuel pump primes fine....but could it be possible for it to cut off after the car is started? when it cuts off its not realy like its runnin out of gas its more like everything shutting down at once
gingles944 is offline   Reply With Quote
Old 12-26-2009, 03:08 PM   #9
Junior Member
Thread Starter
 
Join Date: Dec 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
gingles944 is on a distinguished road
Default

more like its cutting off spark which is why im aiming at the pcm or ecu but i would like to know if the maf or iac or tps can cause simalar problems
gingles944 is offline   Reply With Quote
Old 12-26-2009, 03:36 PM   #10
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,643
Thanked 995 Times in 772 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

If you have the ability to, do a fuel compression test. It'* possible for the fuel pump to prime enough to get the engine going, but either wiring/or pump could be failing. Which also leads to when the last time the fuel filter was changed?

Check your battery cables and the connections.

Autozone has a loan a tool program. They should be able to loan you a fuel pressure tester. Easily connects to the Schrader valve on your fuel rail.
Mike is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Runs then slows then stalls RobertS 1992-1999 54 06-20-2009 04:15 PM
A/C Problems - Cold then HOT then Cold then Hot!!!!! nick s 1992-1999 13 04-22-2006 11:40 AM
2000 S/E A/c cuts off Havisman2000 Everything Electrical & Electronic 4 07-08-2004 08:13 PM
Car cuts off...Turn the wheel and car starts up 95BonnevilleSESC 1992-1999 2 02-20-2004 02:50 PM
Rough start and then no start maxdadog 1992-1999 4 01-07-2004 10:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:11 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.