Stalling issues-unsafe @any speed! - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-21-2010, 11:30 PM   #11
Junior Member
Thread Starter
 
Join Date: May 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
parkersnine is on a distinguished road
Default

Well..been reading old posts and found the one on cleaning the MAF..Thanks. I see there is also a "debate" on the pcm and gremlins particularly '94 up. I will clean the MAF tomorrow and unplug it. On a Honda engine I stuck rope in the spark plug hole and this kept the piston from getting to the top.It worked on getting the crank bolt off and luckily I did not damage anything.The starting method sounds rather dicey! Thanks for the ideas!
parkersnine is offline   Reply With Quote
Old 05-23-2010, 09:24 PM   #12
Junior Member
Thread Starter
 
Join Date: May 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
parkersnine is on a distinguished road
Default

Well..Today the car would not even start. Can a Crank Sensor cause that too?(or will it typically run but stalls? The other day it finally did start. Today just cranks but will not turn over. I have not checked to see if its getting fuel.
parkersnine is offline   Reply With Quote
Old 05-23-2010, 09:25 PM   #13
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Check if you have spark. It could be a bad CPS
Danthurs is offline   Reply With Quote
Old 06-12-2010, 09:17 PM   #14
Junior Member
Thread Starter
 
Join Date: May 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
parkersnine is on a distinguished road
Default

Pulled out the MAF today and cleaned it with MAF cleaner. I also tested it with the connection unplugged and made no difference. After cleaning the MAF it did not help the stalling. It will crank but turn over but will idle only for a moment then stall.
parkersnine is offline   Reply With Quote
Old 06-20-2010, 09:30 AM   #15
Guest
Posts like a Ricer Type-R
 
Join Date: Mar 2010
Location: Atlanta Georgia
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
WGesnerJr is on a distinguished road
Default

I had the same problem with the crank up, run for a second then stall. Turned out to be the Computer. It took 2 to get one that worked! The parts store did not like returning the computer but my mechanic fought with them until they did.
WGesnerJr is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1986 chevy c10 3 speed to 5 speed auto conversion ChevelleGalaxie500 Chevrolet 3 05-31-2016 04:32 AM
stalling at low speed kaptainkhaos Pontiac 5 03-09-2015 03:27 AM
02 yukon xl denali stalling issues Zak_Davis GMC/Chevrolet Truck/SUV 1 11-14-2011 05:26 PM
Buick Century stalling, rough idle issues mjrgoodvibes Lounge 24 01-04-2011 01:17 AM
Why we do not condone unsafe driving. ymmot04 Lounge 15 07-14-2010 12:11 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.