sounds like grinding in acceleration - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-25-2009, 07:21 PM   #11
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

ahhh
the torque axis mount
Toddster is offline   Reply With Quote
Old 02-25-2009, 08:17 PM   #12
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Good work finding it.
Danthurs is offline   Reply With Quote
Old 02-25-2009, 08:39 PM   #13
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Just read this..and thought about my convo w/Toddster earlier in the day.
BillBoost37 is offline   Reply With Quote
Old 02-25-2009, 08:47 PM   #14
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37 View Post
Just read this..and thought about my convo w/Toddster earlier in the day.
pretty ironic ha
Toddster is offline   Reply With Quote
Old 07-08-2009, 10:13 PM   #15
Junior Member
 
Join Date: Jul 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
edniceguy is on a distinguished road
Default

Check your front / top motor mount. It'* probably shot and the grinding noise is due to the engine lifting up allowing the idler pulley to contact the mount housing. Sorry about the cv joint and wheel bearing, I changed the wheel bearing on my bonneville for the same reason. After the excersise the noise was the same. Upon further examination I found the motor mount was to blame.
edniceguy is offline   Reply With Quote
Old 07-10-2009, 02:15 PM   #16
Senior Member
Posts like a Turbo
 
Geforce's Avatar
 
Join Date: Dec 2008
Location: Mississauga Ontario
Posts: 323
Thanks: 0
Thanked 0 Times in 0 Posts
Geforce is on a distinguished road
Default

Quote:
Originally Posted by nuahs86 View Post
thanks for your help but i figuered out what it is and fixed it already. It was just the motor mount on the passenger side broke and really loose.
how much was the repair? out of curiosity
Geforce is offline   Reply With Quote
Old 07-10-2009, 02:31 PM   #17
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

go to www.rockauto.com and locate your part. then figure if you can change it out yourself. If you can than you just saved yourself a lot of money!
Toddster is offline   Reply With Quote
Old 07-10-2009, 02:36 PM   #18
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

Quote:
Originally Posted by edniceguy View Post
Check your front / top motor mount. It'* probably shot and the grinding noise is due to the engine lifting up allowing the idler pulley to contact the mount housing. Sorry about the cv joint and wheel bearing, I changed the wheel bearing on my bonneville for the same reason. After the excersise the noise was the same. Upon further examination I found the motor mount was to blame.
Thanks for your input on this!

That will help other members in the future when they come across this thread looking for the same fix.

Keep up the good work!
:Welcome
Toddster is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
I hear a grinding like sound from the drivers side wheel walton34 1992-1999 1 01-29-2006 12:57 PM
Sounds like a family of squirrels under the hood! Bugsi 1992-1999 4 04-02-2005 08:06 PM
So this is what a v8 engine sounds like!? Damn! givemebreak Your Other Rides: Pics & Videos 7 06-06-2004 04:11 PM
I wonder if the GXP sounds like this......... ssesc93 Lounge 11 08-07-2003 04:42 AM
I like the way the 205hp sound but 240 sounds lovely pontiacfan1978 1992-1999 70 10-15-2002 01:57 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:54 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.