Something wrong again.. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-25-2002, 01:38 AM   #1
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Sep 2002
Posts: 2,204
Thanks: 0
Thanked 0 Times in 0 Posts
BonneAlien is on a distinguished road
Default Something wrong again..

I recently tinted my tail-lights and when i went to start my car everything started up fine but my spedometer lights wouldnt come on..my fog lights wouldnt come on..or my running tail lights. My break lights worked though. Every time i open my door the ringing thing comes up (the sound you get when your head-lights are on ) but nothing is on to make it do that? I figured i blew a fuse or somethin. I'm stil checkin it out but i don't know. Maybe someone in here could help..
BonneAlien is offline   Reply With Quote
Old 11-25-2002, 02:01 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

make sure you didn't pinch a wire when you put the two lites back on the trunk lid. Josh did that to his, and was poppenfuses all day long. He had the wires pinched betweent he sheetmetal and light.
willwren is offline   Reply With Quote
Old 11-25-2002, 05:59 PM   #3
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Sep 2002
Posts: 2,204
Thanks: 0
Thanked 0 Times in 0 Posts
BonneAlien is on a distinguished road
Default

So all i need to do is unpinch the wire and buy new fuses? Nothing serious?
BonneAlien is offline   Reply With Quote
Old 11-25-2002, 06:11 PM   #4
Senior Member
Certified GM nut
 
Join Date: Aug 2002
Location: Kalamazoo, MI
Posts: 1,838
Thanks: 0
Thanked 0 Times in 0 Posts
95BonnevilleSESC is on a distinguished road
Default

If they are pinched that badly, you will also have to wrap the wire with electrical tape (assuming that the pinch is causing the problem, the insulation would be cut in order to make it ground out against the body). BTW, This also happened to my garden tractor when I worked on the top end. The engine shroud pinched my headlight/tail light wire and pop went the weasel...I mean fuse. Easy fix.
95BonnevilleSESC is offline   Reply With Quote
Old 11-25-2002, 06:32 PM   #5
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Sep 2002
Posts: 2,204
Thanks: 0
Thanked 0 Times in 0 Posts
BonneAlien is on a distinguished road
Default

My dad said that its my head light switch/*** thing on the left. He'* going to the junkyard soon and gettin another one..we'll see..
BonneAlien is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Brake pedal low again and again and again NMP1 GMC/Chevrolet Truck/SUV 2 07-17-2015 11:56 AM
Wrong place at the wrong time.. UPDATE bonnie94ssei Forced Induction 19 09-17-2006 06:39 PM
Wrong Just Wrong BLACK94SSEi Lounge 24 03-30-2006 11:44 PM
Something is wrong here. SSEimatt93 1992-1999 1 09-12-2003 02:43 PM
Ok something has got to be wrong with my engine!!?? BonneAlien 1992-1999 10 11-10-2002 01:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:25 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.