Somebody tell me how to read ohms? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-30-2005, 04:16 PM   #1
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Feb 2005
Location: Gilroy, California
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
Bob Dillon is on a distinguished road
Default Somebody tell me how to read ohms?

OK, I have the little yellow voltage tester from Harbor Freight that I use all the time.

I'd like to see what the ohm reading is across the chip in my ignition key. The meter has a little "infinity" setting (like a horseshoe) but when I set it there and touch the contacts across the chip on the key I get bupkus.

Is this the ohm setting, and if so, how do you use it, and if not, could somebody please tell me what kind of meter I need to get?
Bob Dillon is offline   Reply With Quote
Old 07-30-2005, 04:32 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Wow.....could this be ANOTHER VATS problem??? We have one here at B'fest right now. Also BillBost37 and Randman are having the same issue we are, except their key will crank the car. Ours won't
LakevilleSSEi is offline   Reply With Quote
Old 07-30-2005, 05:47 PM   #3
Senior Member
Posts like a Supercharger
 
Join Date: Jul 2005
Location: Zimmerman, MN.
Posts: 198
Thanks: 0
Thanked 0 Times in 0 Posts
1fatcat is on a distinguished road
Default

The ohm setting should look like an upside down horse shoe not an infinate symbol. Aside from that I'd say your testing the chip correctly.
1fatcat is offline   Reply With Quote
Old 07-30-2005, 05:51 PM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Agreed and we aren't having vats issues...we are losing fuel pressure.

Sounds like Bad SSEi when she starts up w/o the exhaust
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
need help going from 16 ohms to 4 ohms.? 88bonnsse Audio (and aftermarket electronics) 1 12-12-2007 05:52 PM
Ohms Riding Audio (and aftermarket electronics) 7 11-16-2007 01:37 PM
Power drain issue with amp at 2 ohms Lowrider0308 Audio (and aftermarket electronics) 11 05-08-2007 01:28 AM
??Can somebody tell me??? handdrumman General GM Chat 5 02-26-2006 02:29 AM
What is the ohms of the Boost solenoid ? UserBrett 1992-1999 5 05-21-2004 12:49 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:07 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.