Somebody help - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-20-2009, 11:01 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2005
Location: Chi-Town
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Cookseytonyc is on a distinguished road
Thumbs down Somebody help

I have a 1998 pontiac bonneville which i bought last week and when i bought it it was thought that i needed a tune up but when i tuned it up it acted worst i only changed plugs and wires i replaced all the sensors connected to the throttle body i cleaned the throttle body i replaced my air filter and i am stumped as to what it is can someone wit this problem hit me and tell me what they did to solve it
Cookseytonyc is offline   Reply With Quote
Old 07-21-2009, 05:33 AM   #2
Senior Member
Posts like a Northstar
 
Nobotada84's Avatar
 
Join Date: Apr 2009
Location: Indianapolis, Indiana
Posts: 699
Thanks: 0
Thanked 0 Times in 0 Posts
Nobotada84 is on a distinguished road
Default

What are the cars symptons? I mean "it acted worse" can mean anything bro.
Nobotada84 is offline   Reply With Quote
Old 07-21-2009, 09:06 AM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

It'* the thing you didn't fix.

From the title and symptoms, that'* my honest best guess.
BillBoost37 is offline   Reply With Quote
Old 07-21-2009, 10:22 AM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Recheck the wires make sure they are on tight and correctly. Make sure none are touching the O2 sensor wire. Test the coils. Clean the connections under the coils. Check the fuel pressure, change the fuel filter. Change the air filter. These are a few other things you can try. More info will help us.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help, somebody stole my stereo! rjolly87 Lounge 9 09-11-2006 09:42 PM
Somebody help this man out..... willwren Lounge 3 09-06-2006 08:45 PM
Somebody help me please? jojo 1992-1999 40 07-08-2006 11:28 PM
Can Somebody Help Me Name This Part???? Layla 1992-1999 11 06-09-2005 12:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.