Sluggish Starting - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-25-2010, 10:35 PM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2009
Location: PA
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
93BonnevilleV6 is on a distinguished road
Default Sluggish Starting

Hey Guys, I have a 93 Bonneville that has a starting problem. When I try to start it, the first try there is nothing, but when I try again it cranks a few times then starts sluggishly. I don't really trust it to drive it right now. I'm thinking this is a bad starter? Any ideas are appreciated.

Thanks!

Frank
93BonnevilleV6 is offline   Reply With Quote
Old 08-25-2010, 10:40 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Start with cleaning the battery cables, both ends of both cables. Have you had the battery load tested?
Danthurs is offline   Reply With Quote
Old 08-26-2010, 07:15 AM   #3
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,645
Thanked 998 Times in 774 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

IAC valve may not be opening all the way. Next time, step on the throttle just a little bit and then start it. See what happens.
Mike is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
Sluggish, weak starting dandyd 1992-1999 10 11-10-2007 08:33 PM
*shrugs*Why so sluggish? russianpolarbear 1992-1999 27 06-22-2005 07:52 PM
SLUGGISH ACCELERATION & CHECK ENGINE LIGHT BLINKING 98' nathem 1992-1999 5 06-08-2005 01:18 AM
Sluggish rev. russianpolarbear 1992-1999 13 06-21-2004 09:54 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:24 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.