SES and oil gauge??? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-08-2007, 03:04 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Location: burlington,mass
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
irish91983 is on a distinguished road
Default SES and oil gauge???

I checked my oil level the other day and it was low it was at the add a quart line so I added a half a quart cause thats all i had at my house.. and now i have been drivin around for 2 days and the oil gauge likes to stay at 240 almost all the time and now my SES light is comin on and the shutting off every few minitues or so.. can any one tell me whats goin on...And also can any one tell me the paper clip trick so i can get my code..i got have a scanner right now. I just cant remember witch progs it is.

keith
irish91983 is offline   Reply With Quote
Old 08-08-2007, 03:15 PM   #2
azu
Senior Member
Posts like a Turbo
 
Join Date: Apr 2007
Location: Sellersville, PA
Posts: 254
Thanks: 0
Thanked 0 Times in 0 Posts
azu is on a distinguished road
Default

240 would be the temp gauge. Are you having a engine temp or oil pressure problem?
azu is offline   Reply With Quote
Old 08-08-2007, 03:18 PM   #3
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Location: burlington,mass
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
irish91983 is on a distinguished road
Default

oil gauge... i dont remember what that oil says for max but that were that needle goes must of the time.
irish91983 is offline   Reply With Quote
Old 08-08-2007, 03:32 PM   #4
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Location: burlington,mass
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
irish91983 is on a distinguished road
Default

Ok i found the paperclip trick and i just went out and tried it i got a code 23 i think im gonna go back and check it again cause i forget that is flahes 3 times i only stayed for 2. but does any one know what these code is. OK sorry nevermin i found what the code is in the techinfo....But if any one could help with the oil gauge that would be awesome
thaks Keith
irish91983 is offline   Reply With Quote
Old 08-09-2007, 03:33 PM   #5
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Location: burlington,mass
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
irish91983 is on a distinguished road
Default

hello anyone please help. My oil gauge is still stayin up around the 120 area for most of the time, what could cause this? could it be a bad oil sending sensor?
irish91983 is offline   Reply With Quote
Old 08-09-2007, 03:54 PM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Is it at 120 or around 120?

What did you paperclip confirmation say?
BillBoost37 is offline   Reply With Quote
Old 08-10-2007, 12:01 PM   #7
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Location: burlington,mass
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
irish91983 is on a distinguished road
Default

It like to stays at 120 almost all the time when the car warms upwhen i hit the gas it will go all the down to 120 and stay there for a bit then come back to around 80 or 100 then right back up. But yeterday when i was driving hom i noticed that it was at the normal it was around 40ish but then when i hit the trottle the gauge went lower then when i let off it went to 120 stayed there for a bit then came back down. but now its back to stayin at 120 for most of the time.

the paperclip said that i have codes 23,56,58,66.
but i also have a intermitten ses light it will come on for about 2 seconds then shut off for a bout a minute then come back, but that only happens when th car get really hot i know i need to do my waterpump i dont think that would trow a code and when the SES light isnt comin on the check gauges light come on for a split second then is gone for a bout 45 seconds then comes back, i have no idea why it would do that.....I just need to hurry up and get a scanner so i can see what the hell is goin on.. sorry for the long post have a lot of things to fix.

thanks
irish91983 is offline   Reply With Quote
Old 08-10-2007, 12:09 PM   #8
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Ignore Code 58. That'* a known bug in the 92 PCM.

Please post the text of the definitions for the other codes here, so the people you're asking to help don't have to go look it up.
willwren is offline   Reply With Quote
Old 08-10-2007, 01:00 PM   #9
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Location: burlington,mass
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
irish91983 is on a distinguished road
Default

code 23 Intake Air Temperature Sensor Circuit ( Low Temperature Indicated )
code 56 Quad-Driver " B " Fault
code 66 Low A/C Refrigerant Charge

I dont think any of these codes would make my oil gauge go to 120, I think my answer is gonna be in the intermitten code i keep gettin but i could be wrong.
irish91983 is offline   Reply With Quote
Old 08-10-2007, 02:12 PM   #10
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Quote:
Originally Posted by irish91983
code 23 Intake Air Temperature Sensor Circuit ( Low Temperature Indicated )
code 56 Quad-Driver " B " Fault
code 66 Low A/C Refrigerant Charge

I dont think any of these codes would make my oil gauge go to 120, I think my answer is gonna be in the intermitten code i keep gettin but i could be wrong.
Reconnect your IAT sensor. It'* in the back side of your airbox.

Re-scan for codes without your foot on the brake and verify the Code 56.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
oil pressure gauge jumping and check oil light on bonnevillebaby Pontiac 27 01-03-2013 01:28 PM
Gauge pod and gauge install PaladineSLE Performance, Brainstorming & Tuning 5 10-29-2010 04:34 PM
1995 SE--burning oil, low oil pressure gauge. AeroCoupeSS87 1992-1999 2 12-10-2007 09:52 PM
Erratic temperature gauge and fuel gauge 1995BvSSE 2000-2005 8 06-15-2007 09:20 PM
Oil gauge/DIC change oil now question. Pearl_bonnie02 2000-2005 7 11-01-2006 07:14 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:03 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.