SES light on but no codes stored! Help. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-31-2005, 07:02 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2005
Location: Northwest Ohio
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
suctoes is on a distinguished road
Default SES light on but no codes stored! Help.

Ok, here is the problem, I just purchased my 1993 ssei and the ses light was on, so I pulled the codes and codes 17 and 42 came up. Since these both are related to spark I changed the ICM. I had the neg battery term disconnected while doing this. So I start her back up and right away the ses light is on. So I check for codes again and No codes show up but 12. When I try to read the codes the ses light never goes out it just get a little brighter when it flashes codes! HELP, NOW WHAT????

Thanks in advance.
suctoes is offline   Reply With Quote
Old 11-01-2005, 08:09 PM   #2
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2005
Location: Northwest Ohio
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
suctoes is on a distinguished road
Default

Hey I really need some ones help with this one. One more thing if I disconect the 02 wire I still won't get a code. HELP ME PLEASE!!!!
suctoes is offline   Reply With Quote
Old 11-01-2005, 08:30 PM   #3
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Sounds like a PCM issue... Now what I am wondering is if the car will communicate with a scantool....

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 11-01-2005, 09:22 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2005
Location: Northwest Ohio
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
suctoes is on a distinguished road
Default

Well the only code I get is code 12 diagnostic mode.
suctoes is offline   Reply With Quote
Old 11-02-2005, 01:53 PM   #5
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Quote:
Originally Posted by suctoes
Well the only code I get is code 12 diagnostic mode.
Yes I understand that... But what I am wondering is weather or not the PCM will communicate real time data to a scantool

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 11-02-2005, 02:03 PM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Mark.. check the connections to the pcm. Ensure none are disconnected or corroded and possibly causing a connection issue.
BillBoost37 is offline   Reply With Quote
Old 11-02-2005, 06:09 PM   #7
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2005
Location: Northwest Ohio
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
suctoes is on a distinguished road
Default

Ok, thanks guys I will check the connections and if that won't work, I will get it scaned friday.
suctoes is offline   Reply With Quote
Old 11-26-2005, 09:34 PM   #8
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2005
Location: Northwest Ohio
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
suctoes is on a distinguished road
Default

Ok here is the follow up to this problem. I took it to the local BEND ME OVER dealer...oops I mean GM dealer and they said that it was the instrument cluster. :( That it had a short or something that was making it light by residual voltage. So I bring her home and check the battery connections. Holy mother of all corrosion Fat man, both positive terminals were horrid So after about 30 min of cleaning I put some dielectric grease on them, and reassemble. Hoping that this was the cause of my problems! I get in start the car and the ses light is brighter than ever....So I check for codes...Light will not blink at all now! Fans run like normal but no blinky...NOW WHAT????? I need some more help here guys.
suctoes is offline   Reply With Quote
Old 11-26-2005, 09:43 PM   #9
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

That'* why they are first on the list when we hear about electrical problems. An easy free possible fix up.
BillBoost37 is offline   Reply With Quote
Old 11-27-2005, 02:13 AM   #10
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2005
Location: Northwest Ohio
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
suctoes is on a distinguished road
Default

Ok so I need more help...Um I mean with my car. Now the ses light is on bright as He!!. Now I can't even read any codes because there is no variance in the ses light from bright to dim just BRIGHT. Should I try replacing the computer? Or point me in a direction.

Thanks guys!
suctoes is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ON and OFF ABS light with no codes stored DeathDealer Oldsmobile 13 03-29-2013 02:15 AM
Stored Codes or Purge Solenoid issue? Silver_Slayer 2000-2005 2 02-03-2010 11:42 PM
BCM stored error codes SignOfZeta 1992-1999 6 01-13-2010 12:34 PM
No SES Light or stored codes... stumbles bad technologic80 1992-1999 2 12-27-2009 11:01 PM
SES light on, but no trouble codes found 95SSEi 1992-1999 7 07-24-2006 11:35 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:46 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.