same problem again help please - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-12-2003, 05:07 PM   #1
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Apr 2003
Location: Monticello, Minnesota
Posts: 1,520
Thanks: 0
Thanked 0 Times in 0 Posts
CraZyDriVer868 is on a distinguished road
Default same problem again help please

i ran this thing a while ago....w/ the losin power gaining power thing...and i noticed that now it does it...i figured out after i drive a while and kick it down and put the boost over 0 it starts doing it...lik ei tried it when i was doin 55 and it went faster but took a while....like the supercharger wasnt working right...then i go to a stop sign and floored it and it gained power lost power gained power lost power...like i said before in that other topic...i had....but i noticed that hwen i turned the car off....then like went inside subway grabbed my food and got back in the car....then floored it at the nearest stop sign it went just fine....now would anyone know what would be the problem here? bad o2 sensor...and turning off resets it or what? anyone know?
CraZyDriVer868 is offline   Reply With Quote
Old 06-12-2003, 05:11 PM   #2
Senior Member
Certified GM nut
 
Join Date: Apr 2003
Location: Davison,Michigan
Posts: 1,867
Thanks: 0
Thanked 0 Times in 0 Posts
russianpolarbear is on a distinguished road
Default

Have you replaced your 02? ever?? If not I would and see what happens it sounds like it could be a likely suspect.
russianpolarbear is offline   Reply With Quote
Old 06-12-2003, 05:21 PM   #3
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by russianpolarbear
Have you replaced your 02? ever?? If not I would and see what happens it sounds like it could be a likely suspect.
I vote for a partially-clogged catalytic convertor. Been there, done that...
acg_ssei is offline   Reply With Quote
Old 06-12-2003, 07:58 PM   #4
Senior Member
Certified GM nut
 
Join Date: Apr 2003
Location: Davison,Michigan
Posts: 1,867
Thanks: 0
Thanked 0 Times in 0 Posts
russianpolarbear is on a distinguished road
Default

Oooooo good call.... Never had that happen to me... I got a brand new hi flo cat tho.... If your going to get a new cat I would go with a higher flow cat then OEM...
russianpolarbear is offline   Reply With Quote
Old 06-12-2003, 08:00 PM   #5
Senior Member
True Car Nut
 
Join Date: Oct 2002
Location: Genoa, Illinois
Posts: 4,013
Thanks: 0
Thanked 0 Times in 0 Posts
Allmachtige is on a distinguished road
Default

*cough* Punch the CAT *cough*
Allmachtige is offline   Reply With Quote
Old 06-13-2003, 11:20 AM   #6
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by Allmachtige
*cough* Punch the CAT *cough*
Ho-ho...

But if that'* _not_ the problem, then he'* still _got_ the problem, plus now his exhaust smells like a cheap lawnmower as well. This is not better...
acg_ssei is offline   Reply With Quote
Old 06-13-2003, 02:53 PM   #7
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Apr 2003
Location: Monticello, Minnesota
Posts: 1,520
Thanks: 0
Thanked 0 Times in 0 Posts
CraZyDriVer868 is on a distinguished road
Default

Quote:
Originally Posted by acg_ssei
Quote:
Originally Posted by russianpolarbear
Have you replaced your 02? ever?? If not I would and see what happens it sounds like it could be a likely suspect.
I vote for a partially-clogged catalytic convertor. Been there, done that...

ahhh that could be it....ill go kick it and hten take it out tonight and see....thanks ill let ya know
CraZyDriVer868 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Brake pedal low again and again and again NMP1 GMC/Chevrolet Truck/SUV 2 07-17-2015 11:56 AM
Please, please PLEASE! willwren Lounge 20 03-26-2008 01:16 PM
WOT problem @NEBF (04,22,06 still having the same problem) Peterg22000 1992-1999 23 04-22-2006 08:50 PM
Help again and again pgault 1992-1999 8 03-15-2004 02:45 PM
Same old, same old bog...big time kwikshifter 1992-1999 3 02-25-2003 09:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:43 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.