Rough Start when Cool - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-08-2004, 01:18 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
stever is on a distinguished road
Default Rough Start when Cool

My 93SSEi fires immediately, but idles low and rough for a few seconds before smoothing out on the first start up of the day. I usually tap the gas and then it idles fine. If I don't tap the gas pedal it takes ten to fifteen seconds of barely running before it smooths out and runs fine thereafter. It does this on the first start of the day. Yesterday it was cooler at lunch time and did it then - it was about 75 degrees F at that time. The SES has not illuminated and I have not checked for codes yet. Ideas? I am thinking that I should clean up the throttle body.
stever is offline   Reply With Quote
Old 10-08-2004, 02:24 PM   #2
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
stever is on a distinguished road
Default Re: Rough Idle

I just checked codes. There are no codes in the ECM.
stever is offline   Reply With Quote
Old 10-08-2004, 02:27 PM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Clean the TB (especially the IAC motor and seat) and MAF sensor. That'* a safe bet.
willwren is offline   Reply With Quote
Old 10-08-2004, 03:41 PM   #4
Senior Member
Certified Car Nut
 
Join Date: Jul 2003
Location: Robbinsdale, MN
Posts: 15,408
Thanks: 0
Thanked 0 Times in 0 Posts
MOS95B is on a distinguished road
Default

I would also run a good fuel system cleaner through her....
MOS95B is offline   Reply With Quote
Old 10-08-2004, 06:18 PM   #5
Senior Member
Certified GM nut
 
Join Date: Feb 2003
Location: Georgia
Posts: 2,095
Thanks: 0
Thanked 0 Times in 0 Posts
DrJay is on a distinguished road
Default

AHHH, I had the exact same problem! But I fixed it by doing whats in my sig so uhh...I really don't know what I did haha. You can probably eliminate the things I didn't do in the rebuild like the fuel pump and umm...stuff

If you toss a dart at the probability board the best suggestions have already been stated. Try to clean the injectors, TB, and MAF. Each doesn't cost much nor take much time so its definately worth a try.
DrJay is offline   Reply With Quote
Old 10-08-2004, 07:43 PM   #6
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

Mine does the same thing on a cold start [temp doesn't matter]. If you just start and drive.. all is fine, but if you start and idle for a minute.. she'll stall somewhere in there once, and then she'll be just fine after that stall.


-justin
opensourceguy is offline   Reply With Quote
Old 10-08-2004, 11:57 PM   #7
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
stever is on a distinguished road
Default Re: Rough Idle

Well, the fuel pump is relatively new (although I think it needs the strainer as it stalls when down to a gallon or so in the tank and you turn or brake firmly), I recently cleaned the MAF (and my gas mileage increased), the spark plugs and wires are a year old, new coils about this time last year. However, it has been a while since the throttle body was cleaned and running some injector cleaner through her (how time does fly!). So, if I run some injector cleaner through her the question now is: What cleaner will do a good job? Suggestions? I have used Berryman'* in the past and it seemed to work OK. Maybe there is something better - I know there are more expensive ones available! Thanks!
stever is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
No Start/Rough Start mblaze Bonneville GXP/ Northstar Powered Cars 1 05-20-2010 10:18 PM
cool song with a cool video ga93sle Lounge 0 07-25-2007 11:46 PM
COOL. COOL. COOLSVILLE. PEARL_JAM Lounge 8 04-06-2007 11:28 PM
Ignition/fuel problem (hard start/stalls/rough idle) 1992 trofeo 1992-1999 43 04-02-2004 05:24 PM
Rough start and then no start maxdadog 1992-1999 4 01-07-2004 10:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.