Replaced O2---> still getting DTC13 - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-13-2005, 08:43 PM   #11
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

We have a member that works at a wrecker here in the mid-valley. Drives a white SE I'll see what I can get from him.
willwren is offline   Reply With Quote
Old 04-13-2005, 09:02 PM   #12
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Quote:
Originally Posted by willwren
We have a member that works at a wrecker here in the mid-valley. Drives a white SE I'll see what I can get from him.
Ahh yes... Please let it be.... Need More Input... Innnpuuuuuuut

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 04-13-2005, 09:07 PM   #13
Senior Member
True Car Nut
Thread Starter
 
Join Date: Feb 2004
Location: Western MA
Posts: 2,708
Thanks: 0
Thanked 1 Time in 1 Post
randman1 is on a distinguished road
Default

I also mentioned it to the guy that'* taking me to the Copart auction. He deals in salvage and repairables. The more people we talk to the more we increase our chances of getting this resource.
randman1 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Replaced MAP Sensor, Light went out but still getting P0108 code? douglas 1992-1999 4 12-11-2010 02:44 AM
EGR low flow. Replaced EGR, still getting code 1997_LeSabre 1992-1999 8 04-20-2005 10:06 AM
Coils replaced and O2 too, but still having probs birchymm 1992-1999 24 11-19-2004 12:18 PM
Replaced coil packs and it still doesn't start!! (93 SSE) Str8pimpin 1992-1999 15 09-30-2004 12:52 PM
Getting new job.. getting paid, getting mods Wolfedog50 Performance, Brainstorming & Tuning 3 05-08-2003 02:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:43 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.