Rear Rubbing - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-31-1969, 08:00 PM   #1
Junior Member
Thread Starter
 
Join Date: May 2002
Location: Chicago
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Kinglizard is on a distinguished road
Default

I have a 1991 SSE and have recently run into the driver'* rear wheel rubbing when accelarating. I thought is was the hub bearing so I took it all apart and couldn't find anything wrong. Any ideas?
Kinglizard is offline   Reply With Quote
Old 12-31-1969, 08:00 PM   #2
Junior Member
 
Join Date: Jan 2002
Location: Palo Alto, CA
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Teuobk is on a distinguished road
Default

Is it making a rubbing noise? Do you notice any shiny spots where something might be rubbing? Does the sound go away if you apply the brakes?


Teuobk is offline   Reply With Quote
Old 12-31-1969, 08:00 PM   #3
Junior Member
Thread Starter
 
Join Date: May 2002
Location: Chicago
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Kinglizard is on a distinguished road
Default

I didn't find anything that looked like it was rubbing. When I hit the brakes it seems to muffle it a little, but its definitely still there.
Kinglizard is offline   Reply With Quote
Old 12-31-1969, 08:00 PM   #4
Junior Member
 
Join Date: Jan 2002
Location: Palo Alto, CA
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Teuobk is on a distinguished road
Default

It might be one of the shoes dragging on the drum. If you jack up the rear end and spin the wheel, does the wheel bind anywhere?
Teuobk is offline   Reply With Quote
Old 12-31-1969, 08:00 PM   #5
Junior Member
Thread Starter
 
Join Date: May 2002
Location: Chicago
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Kinglizard is on a distinguished road
Default

The wheel doesn't bind at all, which I found odd, and why I looked to the bearings. This is turning into a poltergeist on me.
Kinglizard is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rear Rubbing/Deep Pitch Noise over 65mph (no wheel play) marquette97 1992-1999 12 03-29-2007 11:35 PM
Update (with picture) Belt rubbing McGrath 1992-1999 10 03-03-2006 06:17 PM
Low pitched squeak/rubbing sound from RR strut commo 1992-1999 6 05-23-2005 07:51 PM
Rubbing noise at 45+ Rogue General GM Chat 9 02-16-2004 11:04 PM
Rubbing compound? J Wikoff General GM Chat 7 10-25-2003 02:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:15 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.