PROBLEM PLEASE HELP!!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-01-2004, 10:54 AM   #1
Junior Member
Thread Starter
 
Join Date: Mar 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
88jeepcherokee is on a distinguished road
Default PROBLEM PLEASE HELP!!!

I have a problem in my 94 SSEi with 174k'* on it. It doesnt shift into OD and sometimes when it does, if i just touch the gas it will come out and wont engage unless i take my foot off the pedal and am not giving it any gas. Then if i just give it a hint of gas it will come out of OD and wont go back in until i am not giving it any gas. Its more like ODcoast gear... Actually i noticed if i drive anything other than grandpa style, then im screwed out of overdrive until the car is off and has a chance to cool down a bit.. Also, when driving on the highway, and i am accelerating, and let off the gas, the RPM gradually decreases from about 3500-4000 down to about 1400 (which takes about 3-5 seconds which is pretty long i think) where it will suddenly drop to about 600rpm and quickly go back up. Kind of like it wants to stall but has not stalled. -- There are times when all of this doesnt happen, like when its a new day and the car is driven very very calmly..

I also have a SES light on as of last night, and the Traction Off light came on when i started the car back up to see if the SES light would go out, and neither will go off.
The RF wheel bearing was changed and before it was changed the ABS and TCS lights came on and wouldnt go off but after it was changed, this problem did go away (minus the overdrive)

I checked the engine oil levels, seems normal, oil is going to need a changing as its starting to get a little bit brown. There are no strange smells coming from it, and no strange sounds (that i have noticed).

Does anyone have any suggestions or ideas of what may be the culprit??? What can i do myself to see what may be the problem? I will probably take it in to get scanned sometime today if there is nothing i can do myself. Any help from anyone is greatly appreciated!

~Matt
88jeepcherokee is offline   Reply With Quote
Old 03-01-2004, 10:56 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Sounds like your Torque Converter (the other TC) is slipping like a bad dog. A remote possibility that you have a faulty (touchy) TPS. Does your cruise control work?

What does your trans fluid look/smell like?
willwren is offline   Reply With Quote
Old 03-01-2004, 10:59 AM   #3
Junior Member
Thread Starter
 
Join Date: Mar 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
88jeepcherokee is on a distinguished road
Default

The tranny fluid is the normal red colour, and smells kind of like a wierd plastic smell. I dont know what its supposed to smell like
The cruise control works fine.

Another thing i forgot to note is that when the wheels spin, i hear a very bad moan noise and it gets louder as the wheels spin. (this is with TCS off)

This is going to equal $$$$$$$$$ right?
88jeepcherokee is offline   Reply With Quote
Old 03-01-2004, 11:57 AM   #4
Senior Member
Posts like a Camaro
 
Join Date: Dec 2002
Location: Northeast MS
Posts: 1,079
Thanks: 0
Thanked 1 Time in 1 Post
94SSEgold is on a distinguished road
Default

i am almost having the same problem as i stated in my help topic. my cruise does not work either. well, it works when it wants to, which isnt very much or very often. Again, not pirating this thread, but please help!!!!!!!!
94SSEgold is offline   Reply With Quote
Old 03-01-2004, 12:07 PM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Gold, I answered yours. Yours is alot more obviously a Torque converter. You both need to get scantools on these cars while driving. Both of you MAY benefit from a tranny flush (not a fluid change, a FLUSH), but this may only buy some time.
willwren is offline   Reply With Quote
Old 03-01-2004, 02:51 PM   #6
Junior Member
Thread Starter
 
Join Date: Mar 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
88jeepcherokee is on a distinguished road
Default

So your almost certain its the Torque converter?? How much would one of these run.. Do you think a tranny flush would help? what does it solve/do??
88jeepcherokee is offline   Reply With Quote
Old 03-01-2004, 02:57 PM   #7
Senior Member
Posts like a Camaro
 
Join Date: Dec 2002
Location: Northeast MS
Posts: 1,079
Thanks: 0
Thanked 1 Time in 1 Post
94SSEgold is on a distinguished road
Default

i need a p/n for it. also, where is it on the car. is it hard to replace yourself?
94SSEgold is offline   Reply With Quote
Old 03-01-2004, 03:00 PM   #8
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

The TC is INSIDE your transmission. The part itself isn't spendy, but labor is.
willwren is offline   Reply With Quote
Old 03-01-2004, 03:02 PM   #9
Senior Member
Posts like a Camaro
 
Join Date: Dec 2002
Location: Northeast MS
Posts: 1,079
Thanks: 0
Thanked 1 Time in 1 Post
94SSEgold is on a distinguished road
Default

thats what i thought. would that trigger SES. even though dealership says no stored codes, mys SES light will not go off. please advise!!
94SSEgold is offline   Reply With Quote
Old 03-01-2004, 03:03 PM   #10
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

You can get to it by taking off the housing on the drivers side below the exhaust crossover. A new TC only added $150 to the cost of my rebuild.
J Wikoff is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ANYBODY please, please help, car alarm driving me NUTS aodessey 1987-1991 17 11-29-2008 02:05 PM
Please, please PLEASE! willwren Lounge 20 03-26-2008 01:16 PM
HELP HELP HELP, EXPERTS PLEASE !! statusplease 1992-1999 8 03-15-2008 06:49 PM
ELECTRICAL PROBLEMS< PLEASE HELP, PLEASE jamesdean26hfx 1992-1999 3 09-20-2004 07:45 PM
The WP is driving me crazy, please....oh...please help me! valerka 1992-1999 2 07-28-2004 11:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.