PERFORM SHIFT tranny problem??? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-03-2002, 03:16 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2002
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
dcashioli is on a distinguished road
Default PERFORM SHIFT tranny problem???

I have a 95 SSEi. On the first start of the day when it is cold, the PERFORM Shift light comes on for 14 seconds, then out for 3 seconds, then it comes on for a long blink then off and a short blink. Then it stays off until the next day when it is completely cold again. It doesn't shift any differently, but I need to know if it is actually in performance mode or not???? Has anyone else experienced this problem??? Any ideas from the list??? Thanks!!!!
dcashioli is offline   Reply With Quote
Old 12-03-2002, 03:41 PM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

The performance shift button is really quite simple in operation. It inserts a resistance between two pins on the PCM to tell the PCM to change shift points.

I can't imagine how this 'dumb' switch could be flashing codes. News to me. Is it the same sequence each time? If it is, there'* gotta be something wrong with the PCM.
willwren is offline   Reply With Quote
Old 12-03-2002, 03:53 PM   #3
Junior Member
Thread Starter
 
Join Date: Oct 2002
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
dcashioli is on a distinguished road
Default

The only difference is that on some days it doesn't come on at all. If it does anything, it does this flashing deal. I am not sure that it is flashing a code though????
dcashioli is offline   Reply With Quote
Old 12-03-2002, 04:02 PM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

If it'* flashing the same exact sequence each time, we're gonna need some proffessional help here. Have you checked the connector under the switch? Might want to check the connections to the PCM, too.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Perform Shift and Normal Shift do nothing? Hans 1992-1999 15 03-19-2007 10:15 PM
FLASHING perform shift button? harofreak00 1992-1999 10 10-03-2005 10:40 PM
Perform shift behavior J Wikoff 1992-1999 8 02-19-2005 05:32 PM
My perform shift no good? Red Baron 1992-1999 8 10-31-2003 02:05 PM
Tranny PERFORM SHIFT problem dcashioli 1992-1999 0 12-03-2002 03:14 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:53 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.