Ongoing List Of Issues. Added More Problems + Questions.... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-23-2007, 08:56 AM   #1
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Mar 2007
Location: Machesney Park, Illinois Ride:_1993_Bonneville_SSEi got boost?
Posts: 1,388
Thanks: 0
Thanked 0 Times in 0 Posts
xDRx is on a distinguished road
Default Ongoing List Of Issues. Added More Problems + Questions....

Hmmm...

Water getting in trunk (discussing in another thread)

Wheel speed hub sensor might be causing the ABS and traction control light to come on...

leak around the c-pillar. Likely the sunroof drain tube.

A newer problem. The thing in the car where u pull to access the trunk... the cord/thingy is stretched out to much or broken. What is needed to fix this?

As in another another thread. The front passenger side door is rubbing against the fender. first the door will rub then when the door is open all the way the molding (is that what u call it) will rub also. Putting a clip back in would likely fix the moulding rubbing but what would I need to do to fix the door rubbing?

ANOTHER new issue. I have water getting into BOTH outer tails now. Usually just the left but the right one is worse now. What do I need to do to get rid of the water in the lense and seal it?

Just looking for advice/directions on what to do. Also an estimate of costs if necessary on these. Hopefully to use this info to help get it fixed before or during the meet I'm planning on attending in late Sept.

Everything is appriciated!

EDIT: adding more issues I'm having. Kinda sad IMO when u can't remember all your problems when u have so many :(

The panel under the sunroof is off and in the trunk. My former owner/aunt told me there was something wrong with it when she bought it.

The car has always been idling pretty bad. only runs good when theres some foot on the pedal... A friend alerted to me that 1 of my spark plug wires has a LITTLE damage to it. Could that be the cause?

The inflator for the seats hasn't worked. It makes a loud noise though.

And while I'm here I have a few questions on some things...

Is replacing the ECC unit easy? just pulls out and unplugs?

the seats just have 4 bolts into them would that be correct?

Thanks again...
xDRx is offline   Reply With Quote
Old 08-23-2007, 09:11 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

The tail issue is probably your trunk leak as well. Get in there and find out if you have any bad tail studs. If so, that'* your first attempt.

WSS you need to find out if that'* an issue. Any wheel bearings acting odd or making noise?

Pull C pillar and investigate. Badnit fixed his A pillar river with free stuff laying around the garage.
BillBoost37 is offline   Reply With Quote
Old 08-23-2007, 09:23 AM   #3
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Mar 2007
Location: Machesney Park, Illinois Ride:_1993_Bonneville_SSEi got boost?
Posts: 1,388
Thanks: 0
Thanked 0 Times in 0 Posts
xDRx is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37
The tail issue is probably your trunk leak as well. Get in there and find out if you have any bad tail studs. If so, that'* your first attempt.

WSS you need to find out if that'* an issue. Any wheel bearings acting odd or making noise?

Pull C pillar and investigate. Badnit fixed his A pillar river with free stuff laying around the garage.
Bad tail studs? For the WSS I can't tell if they're acting odd and I don't hear any noise that I know The C pillar. I pull it off and I see the hose going up then into the C-pillar out of my sight. I don't see how to reconnect... I'll have to drop the headliner maybe??

Sry I'm still kinda Bonne-tarded... But I get better every day. Albeit very clowly Thats why I have u boosty
xDRx is offline   Reply With Quote
Old 08-23-2007, 12:22 PM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

The tail is held to the car by 3? nuts that attach to the studs that are part of the tail. If they broke....you have a leak. Since your lights and trunk are filling with water, that'* a nice easy place to start looking.

WSS...darn..I was hoping one was screaming to be changed.

C pillar..ok...just where is the water leaking? If you pour water into the rear drains..you might see a crack in the drain tube.
BillBoost37 is offline   Reply With Quote
Old 08-23-2007, 06:57 PM   #5
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Mar 2007
Location: Machesney Park, Illinois Ride:_1993_Bonneville_SSEi got boost?
Posts: 1,388
Thanks: 0
Thanked 0 Times in 0 Posts
xDRx is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37
The tail is held to the car by 3? nuts that attach to the studs that are part of the tail. If they broke....you have a leak. Since your lights and trunk are filling with water, that'* a nice easy place to start looking.

WSS...darn..I was hoping one was screaming to be changed.

C pillar..ok...just where is the water leaking? If you pour water into the rear drains..you might see a crack in the drain tube.
When it leaks its wets the area on the back drivers side... I threw in a couple pics...

Name:  100_0761.jpg
Views: 0
Size:  31.1 KB
My big hand for scale.

Name:  100_0762.jpg
Views: 0
Size:  37.2 KB
To the right of my hand that area will get damp also...
xDRx is offline   Reply With Quote
Old 08-24-2007, 03:57 PM   #6
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default Re: Ongoing List Of Issues. Added More Problems + Questions.

Quote:
Originally Posted by xDRx
The car has always been idling pretty bad. only runs good when theres some foot on the pedal... A friend alerted to me that 1 of my spark plug wires has a LITTLE damage to it. Could that be the cause?
First thing to try here is to check all your vacuum lines for leaks, cracks, or splits and repair any connectors you find that are bad. Even a small vacuum leak can cause your symptoms.

If nothing wrong with vacuum lines then you need to look at spark plugs, wires, and perhaps coils.

Quote:
Originally Posted by xDRx
The inflator for the seats hasn't worked. It makes a loud noise though.
???
Do you mean ELC pump?



At the moment the problems/issues seem to be too much, I'm sure. Just remember how to eat an elephant...one bite at a time. Tackle and focus on one issue at a time, then before you realize it, you'll be down to the last one or two issues and see the end of the tunnel.
lash is offline   Reply With Quote
Old 08-25-2007, 06:04 AM   #7
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Mar 2007
Location: Machesney Park, Illinois Ride:_1993_Bonneville_SSEi got boost?
Posts: 1,388
Thanks: 0
Thanked 0 Times in 0 Posts
xDRx is on a distinguished road
Default Re: Ongoing List Of Issues. Added More Problems + Questions.

Quote:
Originally Posted by lash
Quote:
Originally Posted by xDRx
The car has always been idling pretty bad. only runs good when theres some foot on the pedal... A friend alerted to me that 1 of my spark plug wires has a LITTLE damage to it. Could that be the cause?
First thing to try here is to check all your vacuum lines for leaks, cracks, or splits and repair any connectors you find that are bad. Even a small vacuum leak can cause your symptoms.

If nothing wrong with vacuum lines then you need to look at spark plugs, wires, and perhaps coils.

Quote:
Originally Posted by xDRx
The inflator for the seats hasn't worked. It makes a loud noise though.
???
Do you mean ELC pump?



At the moment the problems/issues seem to be too much, I'm sure. Just remember how to eat an elephant...one bite at a time. Tackle and focus on one issue at a time, then before you realize it, you'll be down to the last one or two issues and see the end of the tunnel.


I guess it is the ELC pump. It make a loud noise when pressing the buttons.
xDRx is offline   Reply With Quote
Old 08-25-2007, 06:23 AM   #8
Junior Member
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

No. You're talking about the compressor that inflates the seats for the lumbar support and seat bolsters I do believe, Lash is referring to the electronic level control which raises the rear of the car when it is weighed down. I have heard of people rebuilding the seat compressor, but then again, you might be able to get one from a jy, or if you have the funds, which i don't think you do, you can get a new one, but i highly doubt its gonna be anything cheap.
wjcollier07 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The ongoing FE2 swap process. Timothy's Buick Performance, Brainstorming & Tuning 1 06-30-2007 07:49 PM
Water Water ... now what? ongoing saga of bad mechanic haughty 1992-1999 14 06-28-2006 06:49 PM
Ongoing UIM repair thoughts and new product. Bob Dillon 1992-1999 8 05-15-2006 01:44 PM
Tachometer Issues - More added! PLEASE HELP toastedoats 2000-2005 24 01-18-2006 06:52 AM
Ongoing problems with ABS on 1994 SSEi brnvs 1992-1999 8 06-06-2003 06:07 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:05 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.