Oh Oh - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-19-2006, 08:37 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2006
Location: Ontario
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Syklone is on a distinguished road
Default Oh Oh



Well After replacing the Crank Pulley, I can actually hear the radio. And after replacing the wires, it actually drives properly.

BUT..

Suddenly yesterday, it made a funny skeeeeee noise, and the oilpressure dipped into the red and all the bells and lights started flashing and dinging. The engine still runs, but that noise really scares me.. a lot.

It is making a noise I have only heard once before in an old K-car right before the engine siezed solid.

So in your opinions.. Dead engine?

Oil is full on the stick, no indications of coolant/oil contamination and really sluggish in the power department. Should also mention that other day it outright died on the highway. driving along, then suddenly, no RPM'* and engine was off. pulled over, and it restarted fine.

If its dead, then I think it will be time to off the car and find a new vehicle. which is a shame as the car is in otherwise excellent condition.
Syklone is offline   Reply With Quote
Old 06-19-2006, 09:08 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Do you hear any deep knocking sound coming from the lower engine?

About how many miles on the car and what are your normal oil change intervals?
BillBoost37 is offline   Reply With Quote
Old 06-19-2006, 09:13 AM   #3
Senior Member
Posts like a Camaro
 
Join Date: Jul 2004
Location: Canada, Ontario
Posts: 1,090
Thanks: 0
Thanked 0 Times in 0 Posts
tripscarcare95 is on a distinguished road
Default

were are you in ontario?
tripscarcare95 is offline   Reply With Quote
Old 06-19-2006, 09:11 PM   #4
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2006
Location: Ontario
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Syklone is on a distinguished road
Default

It is still making a whining noise like a lesser version of nails on a chalkboard. The knocking is sort of like bad piston slap not so much a deep knocking but sounds like an old engine with worn lifters.

oil changes are every 5K or so, but never over 6k

and the engine has about 60K on it or so as it is the second engine in the car, due to my wife being timid and getting ripped of at a garage before I met her, when they did not put oil in it and would not fix their mistake.


As for Ontario, I am in the Smith'* Falls area.
Which is about the half way mark between Kingston, and Ottawa.
Syklone is offline   Reply With Quote
Old 06-19-2006, 09:22 PM   #5
Junior Member
 
Join Date: Mar 2003
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
vital49 is on a distinguished road
Default

Is the coolant level low?
vital49 is offline   Reply With Quote
Old 06-19-2006, 09:29 PM   #6
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2006
Location: Ontario
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Syklone is on a distinguished road
Default

No, coolant lvl is fine as well No burnt smell on the transmission oil stick either. No steam comming out of the tail pipes to indicate burning coolant. Also the temp guage does not jump beyond where it is normally, which would indicate an issue there. I have looked at the pullys, no belts are missing, and the belt that runs the alternator is new as is the alternator.
Syklone is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:38 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.