Odd problem with the 99 Bonneville SE - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-21-2011, 01:01 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2009
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Bonne99 is on a distinguished road
Arrow Odd problem with the 99 Bonneville SE

I think the fuel pump might be slowly dying. It does not start-up as fast as before. The idle is bouncy and rough at first, and then it clears and idles fine. I can hear the fuel pump, however it sounds different. Any ideas???
Bonne99 is offline   Reply With Quote
Old 09-21-2011, 01:06 PM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Change sig and check fuel pressure.
BillBoost37 is offline   Reply With Quote
Old 09-21-2011, 01:06 PM   #3
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Check the fuel pressure, should be around 48 psi.
Danthurs is offline   Reply With Quote
Old 09-21-2011, 01:27 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2009
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Bonne99 is on a distinguished road
Default

Quote:
Originally Posted by Bonne99 View Post
I think the fuel pump might be slowly dying. It does not start-up as fast as before. The idle is bouncy and rough at first, and then it clears and idles fine. I can hear the fuel pump, however it sounds different. Any ideas???
FYI... fuel filter has been change.
Bonne99 is offline   Reply With Quote
Old 09-21-2011, 01:28 PM   #5
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2009
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Bonne99 is on a distinguished road
Default

It is 248,000 miles on it now.
Bonne99 is offline   Reply With Quote
Old 09-21-2011, 01:57 PM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I meant the smooth as silk part.
BillBoost37 is offline   Reply With Quote
Old 09-21-2011, 03:01 PM   #7
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2009
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Bonne99 is on a distinguished road
Default

*changed. THE VERDICT IS: I am only getting 20 psi. Thus, the pump is heading out the door. Time for a new one.
Bonne99 is offline   Reply With Quote
Old 09-21-2011, 03:13 PM   #8
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

You found your problem, that'* a bit low.
Danthurs is offline   Reply With Quote
Old 09-21-2011, 03:20 PM   #9
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Low cost pump

TREPerformance.com

I used one in my Bonne and after 3 years sold it to another guy and it'* still happily working.
BillBoost37 is offline   Reply With Quote
Old 09-21-2011, 05:04 PM   #10
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2009
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Bonne99 is on a distinguished road
Default

*there are 248,000 miles on it now. I have bad grammer for some reason today. Where can I get installation instructions?
Bonne99 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Odd problem..very odd bonneville2k6 Everything Electrical & Electronic 5 03-22-2006 05:25 PM
Odd gas pedal problem Arbelac2 1992-1999 13 07-26-2005 11:19 AM
Odd problem... Krazy Kyle 1992-1999 16 02-27-2005 11:39 AM
Odd engine problem J Wikoff 1992-1999 4 10-04-2003 11:37 AM
Odd. Very odd. willwren Lounge 7 02-23-2003 03:27 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.