odd Exhaust noise *** Fixed 4/1/08 - was a loose O2 sensor** - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-07-2007, 11:56 PM   #1
PopaDopaDo
True Car Nut
Thread Starter
 
popatim's Avatar
 
Join Date: Jan 2005
Location: NY
Posts: 4,957
Thanks: 0
Thanked 0 Times in 0 Posts
popatim is on a distinguished road
Default odd Exhaust noise *** Fixed 4/1/08 - was a loose O2 sensor**

I'm not sure if you can hear it in this video; I can't with my sub overpowering it.
It happens at about 40mph and when the boost gauge is around zero. The car runs great but it still in learning mode since the battery'* been disconnected for the past few days.



I can't tell yet if its coming from the front or the rear but to me it sounds like an exhaust leak but I'm no expert.
popatim is offline   Reply With Quote
Old 10-08-2007, 12:12 AM   #2
Senior Member
Certified GM nut
 
Join Date: Oct 2006
Location: burb of detroit. 2 miles north of 8 mile Rd.
Posts: 2,028
Thanks: 0
Thanked 0 Times in 0 Posts
samueljackson is on a distinguished road
Default

i think i hear what ur talkin about. maybe from less back pressure?

what exhaust setup do you have?
samueljackson is offline   Reply With Quote
Old 10-08-2007, 12:41 AM   #3
PopaDopaDo
True Car Nut
Thread Starter
 
popatim's Avatar
 
Join Date: Jan 2005
Location: NY
Posts: 4,957
Thanks: 0
Thanked 0 Times in 0 Posts
popatim is on a distinguished road
Default

Ported exhaust mainfolds going into factory 2.5" exhaust with what looks to be a Dynomax dual outlet muffler. Not sure on the cat at all.
popatim is offline   Reply With Quote
Old 04-01-2008, 06:53 PM   #4
PopaDopaDo
True Car Nut
Thread Starter
 
popatim's Avatar
 
Join Date: Jan 2005
Location: NY
Posts: 4,957
Thanks: 0
Thanked 0 Times in 0 Posts
popatim is on a distinguished road
Default

Found it.

My gas mileage had dropped again so I ordered a new O2 sensor. I was able to unscrew the old one with one hand and no tools.
I'll blame Bill
popatim is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Crankshaft sensor is rattling loose zirconx Your Other Rides: Pics & Videos 5 05-15-2008 05:01 PM
VERY odd brake light problem. Help! *Fixed!* wjcollier07 Everything Electrical & Electronic 18 01-05-2007 08:04 AM
Odd problem..very odd bonneville2k6 Everything Electrical & Electronic 5 03-22-2006 05:25 PM
odd noise during right curves NERV 1992-1999 12 09-27-2004 02:21 PM
Odd. Very odd. willwren Lounge 7 02-23-2003 03:27 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:21 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.