Not starting, locks aren't working, etc. etc. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-20-2006, 10:08 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2005
Location: Kalamazoo, MI, US
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
Goo551 is on a distinguished road
Default Not starting, locks aren't working, etc. etc.

Yesterday 1/19/06 my power locks stopped working, don't have a clue why. I can hear the gas thing locking and unlocking. Idk if it'* something with my wiring or not because sometimes when I unlocked my car with the button on the door, it would honk... strange for sure. And then this morning my car wouldn't unlock with out the key, and wouldn't start. Could this just be a simple power issue? The starter is clicking... I may need more gas, but I don't have a clue about the whole unlock=honk thing, it was rather humorous for a little bit there. I tried it with a battery bosster, but I couldn't sit there for long, I had exams at school today.
Goo551 is offline   Reply With Quote
Old 01-20-2006, 10:11 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Sounds like you're VERY low on power. Try charging your battery and try it again.
willwren is offline   Reply With Quote
Old 01-20-2006, 10:18 AM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2005
Location: Kalamazoo, MI, US
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
Goo551 is on a distinguished road
Default

apparently it started, but I think something has to be draining the battery, it'* almost brand new... any ideas? locks stuck in on position? or something?
Goo551 is offline   Reply With Quote
Old 01-20-2006, 10:18 AM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Quote:
Originally Posted by willwren
Sounds like you're VERY low on power. Try charging your battery and try it again.
Agreed...battery is nearly dead.

How old is the battery and was the alternator charging it? If so, then you have a draw of some sorts we need to help you determine.
BillBoost37 is offline   Reply With Quote
Old 01-20-2006, 10:27 AM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

How often does your ELC run? Do your struts leak? That'* the most common drain on an older SSEi.
willwren is offline   Reply With Quote
Old 01-20-2006, 12:13 PM   #6
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2005
Location: Kalamazoo, MI, US
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
Goo551 is on a distinguished road
Default

My mechanic told me the front strut was leaking when he replaced the lower control arm(rightside) about a week ago. Isn't ELC in the back? And the battery was bought new in October and the alternator works, last time I knew.
Goo551 is offline   Reply With Quote
Old 01-20-2006, 12:16 PM   #7
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2005
Location: Kalamazoo, MI, US
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
Goo551 is on a distinguished road
Default

Now that I think about it I do hear a pump of some sort running, it'* on the right side of the engine compartment if you're looking towards the rear of the car. It goes on every now and then... Sometimes a lot.
Goo551 is offline   Reply With Quote
Old 01-20-2006, 12:16 PM   #8
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

The ELC is in the back yes. The part Willwren is talking about is an air section that helps to lift the car. Won't necessarily show up like the oil in them does when it starts to leak.
BillBoost37 is offline   Reply With Quote
Old 01-20-2006, 12:17 PM   #9
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2005
Location: Kalamazoo, MI, US
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
Goo551 is on a distinguished road
Default

Is the pump I'm hearing for the ELC or what?
Goo551 is offline   Reply With Quote
Old 01-20-2006, 12:19 PM   #10
Senior Member
True Car Nut
 
Join Date: Jun 2004
Location: Rochester, NY (college)
Posts: 6,182
Thanks: 0
Thanked 0 Times in 0 Posts
corvettecrazy is on a distinguished road
Default

Quote:
Originally Posted by Goo551
Is the pump I'm hearing for the ELC or what?
sounds like the ELC is leaking and then the pump runs to keep the pressure in the shock. Causing major battery drain.
corvettecrazy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Turn signals aren't working (fixed-ish) radomirthegreat Everything Electrical & Electronic 14 03-01-2011 06:23 PM
Wipers aren't working kaziouz Everything Electrical & Electronic 1 01-22-2008 11:47 AM
Right side speakers aren't working...PLEASE HELP! mmmoakes1 Audio (and aftermarket electronics) 4 08-04-2005 01:22 AM
Door Locks not working very well egladman 1987-1991 5 02-26-2004 03:09 PM
Middle Console Lights Aren't Working Right.... WallyWires 1992-1999 3 08-11-2003 03:59 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.