New Motot Mount Broke in half in less then 1 month???? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-08-2010, 04:07 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
99BlackSSEI is on a distinguished road
Default New Motot Mount Broke in half in less then 1 month????

Okay so I had 2 mounts changed about a month ago. The one next to the radiator with the piston and the one on the passenger side of the motor. But now the front mount, the rubber is split in half. The shop is fixing it for free but I was wondering if this is common? Is it just a faulty mount? Can it be a sign of other issues? And let me just say I am not out hod ******* the car from light to light. I get on it every now and then but nothing that should have caused this. I feel the car is unnaturally quick for what it is and I have only added a CAI and magnaflow exhaust.

Suggestions, comments????

Thanks, Jack
99BlackSSEI is offline   Reply With Quote
Old 08-08-2010, 04:27 PM   #2
Senior Member
Certified GM nut
 
SignOfZeta's Avatar
 
Join Date: Mar 2005
Location: New Milford, CT
Posts: 2,284
Thanked 16 Times in 13 Posts
SignOfZeta has a spectacular aura aboutSignOfZeta has a spectacular aura about
Default

It could be a faulty mount, but I'd also look at your other mounts. If one of those is broken, then there could be too much stress going to the new ones, which caused their premature failure.

You can buy a complete set of mounts for around $106 at RockAuto.com. Most are pretty simple to change, if you can support the engine.
SignOfZeta is offline   Reply With Quote
Old 08-09-2010, 07:50 AM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Jack, What year and model do you drive?

I know what breaks good mounts Pretty much mastered mount killing, yeah and I was good at it.
BillBoost37 is offline   Reply With Quote
Old 08-09-2010, 01:45 PM   #4
Senior Member
True Car Nut
 
xtremerevolution's Avatar
 
Join Date: Jun 2007
Location: New Lenox, IL
Posts: 2,478
Thanks: 0
Thanked 0 Times in 0 Posts
xtremerevolution is on a distinguished road
Default

Let me give you my experience with my 95 Regal, with the Series 1 3800 engine.

In the last 18 months I went through 3 front lower engine mounts 2 rear lower mounts, and 7 upper engine torque mounts.

It is very possible to get a bad mount. At times I've lasted no more than 2 weeks on a Duralast engine torque mount from Autozone. That could have been part of my problem.
xtremerevolution is offline   Reply With Quote
Old 08-09-2010, 02:43 PM   #5
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

LOL, I killed a new mount crossing one intersection after getting a fresh transmission.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Guess who is 21 in less then 3 hours TJ'sblackbonne Lounge 28 11-20-2007 10:55 PM
Peter's PISSED! -getting less pissed, but more broke!! Peterg22000 General GM Chat 21 09-21-2006 02:48 AM
Rescue Me on in less then 25min... bandit Lounge 0 06-20-2006 10:44 PM
A/C Problems - Cold then HOT then Cold then Hot!!!!! nick s 1992-1999 13 04-22-2006 11:40 AM
4g63 rebuild in less then 10 min LakevilleSSEi Lounge 11 11-03-2005 11:29 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:44 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.