Need help (or ideas) - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-08-2007, 11:41 PM   #1
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2007
Location: Thumb of Michigan
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
zerotone is on a distinguished road
Default Need help (or ideas)

Alright I'm new and I need some help. I have a 94 ssei and I'm having some small but annoying issues. First off the car has sat for about a year or so.
My first question is what is the position the boost is supposed to be at when in idle and in park. Mine either sits at -10 or at 0. If I want it to sit at -10 (in which it runs smoother) I have to rev it when it starts.
Second question is that when I'm at 50 mph or higher, my tranny does a shaking type thing. It only happens occasionaly. The only problem I see with my car is that it needs a fuel filter and every now and then I got to wiggle the gas pump relay to get it to start.
II also get a weird like metally noise from the supercharger, but I know for a fact that it has been rebuilt. Oh, and I got 238 k ( I ain't complaining, the car was FREE!). Any ideas??
zerotone is offline   Reply With Quote
Old 10-09-2007, 03:41 AM   #2
Senior Member
True Car Nut
 
radomirthegreat's Avatar
 
Join Date: Sep 2006
Location: Indianapolis, IN
Posts: 4,606
Thanks: 0
Thanked 0 Times in 0 Posts
radomirthegreat is on a distinguished road
Default

Congratulations! I had to pay for my 94 SSEi.

I'm not too sure on some of your post, but first I want to cover that the boost gauge and the surrounding gauges go all the way up, all the way down, to the center, and then they actually show a reading. Unless your car has a vacuum leak and will die at idle, you don't need to rev your engine.

Secondly, I may know exactly what that shaking is above 50mph, but first you have to tell me the RPMs at 60 and if they change when you let go of the gas and hit it again. We may have identical cars to an even greater extent.
radomirthegreat is offline   Reply With Quote
Old 10-09-2007, 05:09 PM   #3
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2007
Location: Thumb of Michigan
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
zerotone is on a distinguished road
Default

the car is running at about 1500 rpms when in OD going bout 55 or so. maybe around 1450 or somewhere in there at 50 mph.
My boost gauge goes all the way up, all the way down and goes to +10 when it'* not running. It'* really weird.
I think it may be a fuel filter problem cause of the lack of fuel reaching the injectors. The fuel line is rusted all to heck where it tightens together. Also, when driving in cruise (when it works) it will accelerate and stop like a jerking motion, the only gauge giving a representation of it is the boost will go up about 5 pts and go down and go up again, like a rocking motion.
zerotone is offline   Reply With Quote
Old 10-10-2007, 03:45 AM   #4
Senior Member
True Car Nut
 
radomirthegreat's Avatar
 
Join Date: Sep 2006
Location: Indianapolis, IN
Posts: 4,606
Thanks: 0
Thanked 0 Times in 0 Posts
radomirthegreat is on a distinguished road
Default

You'll probably need new fuel injectors, a new fuel filter, and new vacuum tubes. Absolutely get new vacuum tubes. Have your transmission electrical cable checked because I've noticed they start to crack from bending. Have a look at yours. It should be right under the throttle body, facing you if you're at the front of the car. You should have that at least looked at. It'* a great start.
radomirthegreat is offline   Reply With Quote
Old 10-10-2007, 04:03 AM   #5
Senior Member
True Car Nut
 
Join Date: Sep 2006
Location: Bloomington, MN
Posts: 3,693
Thanks: 0
Thanked 0 Times in 0 Posts
GoldenBullet is on a distinguished road
Default

i would also suggest a FULL tune up. plugs, wires all filter, fluids, etc.
GoldenBullet is offline   Reply With Quote
Old 10-10-2007, 09:26 AM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Good Morning...

Changing fuel injectors? We see an extremely low number of bad injectors. (Maybe 1 per year low). Trans cables cracking, this I've also never heard of before.. if possible please provide threads where this has been a problem.

Let'* get some history on the car.
Any ideas on last tune up of plugs, wires, fuel filter.. any obvious items that you see like disconnected vacuum lines. Plugged items. Disconnected wires?
BillBoost37 is offline   Reply With Quote
Old 10-10-2007, 01:26 PM   #7
Senior Member
True Car Nut
 
radomirthegreat's Avatar
 
Join Date: Sep 2006
Location: Indianapolis, IN
Posts: 4,606
Thanks: 0
Thanked 0 Times in 0 Posts
radomirthegreat is on a distinguished road
Default

My fuel injectors were so awful at 278K miles that when I dipped them into a tub of fuel injector cleaner, the clear fluid quickly turned light gray with little, black pieces of dirt floating around everywhere. I am not one to replace fuel injectors, but when the previous owner had a shop rebuild the engine, the car came back with black fuel injectors (I'll find the post soon) that 1337ssei showed on the forum and no one recognized. I have 5 of these black ones and one OE from a junkyard. Judging from this, perhaps my fuel injector replacement suggestion is horrifically biased.

As for the transmission, here'* my newly opened thread concerning that:
http://www.bonnevilleclub.com/forum/...c.php?p=965124
radomirthegreat is offline   Reply With Quote
Old 10-10-2007, 04:35 PM   #8
Senior Member
Posts like a Northstar
 
Join Date: Jul 2006
Location: Waukesha, Wisconsin
Posts: 547
Thanks: 0
Thanked 0 Times in 0 Posts
Blownville is on a distinguished road
Default

Unfortunately I have to second the injector issue. I also had a wrong injector in my 93 when I purchased it and had the same symptoms with the shuddering/bucking. One of my injectors was red and a totally different design. The car ran perfect after I swapped a boneyard injector in. Just wanted to put this up so it is not automatically ruled out on a possibility.
Blownville is offline   Reply With Quote
Old 10-10-2007, 10:52 PM   #9
Senior Member
True Car Nut
 
radomirthegreat's Avatar
 
Join Date: Sep 2006
Location: Indianapolis, IN
Posts: 4,606
Thanks: 0
Thanked 0 Times in 0 Posts
radomirthegreat is on a distinguished road
Default

Quote:
Originally Posted by Blownville
Unfortunately I have to second the injector issue. I also had a wrong injector in my 93 when I purchased it and had the same symptoms with the shuddering/bucking. One of my injectors was red and a totally different design. The car ran perfect after I swapped a boneyard injector in. Just wanted to put this up so it is not automatically ruled out on a possibility.
Rock on! I found someone to back me up on the transmission. His post is right here, and I've opened a new post as well. Let'* see how many more cars are having cable issues.
radomirthegreat is offline   Reply With Quote
Old 10-11-2007, 12:05 AM   #10
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

The black crud was from the OUTSIDE of the fuel injector where it protrudes into the LIM. This is normal PCV and EGR gunk. Soaking in injector cleaner will do absolutely (or nearly) nothing for the INSIDE of the injector that matters most.

We have MAYBE one bad fuel injector PER YEAR out of over 5000 members. Don't go to the bank on it.

I suggest TYPICAL troubleshooting methods first before shooting in the dark on wild chases and very infrequent failures.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
my car was broken into. please help me everyone i need ideas 88bonnsse Audio (and aftermarket electronics) 9 04-06-2007 03:27 PM
need ideas to help intake problems n8orange52 Performance, Brainstorming & Tuning 2 09-14-2006 08:56 AM
Need license plate ideas! scottydl Lounge 1 05-31-2004 07:43 AM
'93 Bonne SE, i need PERFORMANCE IDEAS!! PONBON93LOVA Performance, Brainstorming & Tuning 3 12-23-2003 10:41 PM
ideas ideas....... Delirious0413 General GM Chat 9 12-10-2002 02:19 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:29 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.